Flip 3D strange behaviour

Discussion in 'Windows Vista Performance' started by Sandra, Jun 13, 2007.

  1. Sandra

    Sandra Guest

    Is it possible to disable Flip 3D without turning the Aero theme off?
    I'll explain why

    I have the following problem. Whatever program is open, even when i want to
    use
    right-click-->destop properties I loose focus!!
    I can't click anywhere! For instance, if a dialogue box is open you see that
    this box has the focus (colour of the titlebar). Clicking on an option box
    or ok/cancel button makes the dialogue box out of focus! and it doesn't
    react anymore. Same problem when wanting to click a hyperlink in explorer,
    explorer goes out of focus. Clicking the alt+tab or flip 3D gives the focus
    back, but clicking it again gives the same problem.
    After annoying hours i realised that this wasn't happening at the 'margins'
    of my desktop. Further investigation reveiled that the area occupied by the
    Flip 3D is actually the area that always went out of focus when clicking on
    it. Subsequently, i turned the aero theme off and the problem was entirely
    gone! Turning it on again, the problem also showed up again, etc..
    The thing is that aero itself is not causing the problem, but the flip 3D.
    Unfortunaly, turning the the flip function off only seems possible with
    turning the Aero theme off. So maybe there is a way to turn only the 3D off,
    so i will be certain that this indeed causing the probs.
    To give complete information, when i give back the focus i'm able to select
    options/buttons by using the tab and enter key, but when i click with my
    touchpad or mouse i loose the focus.

    Any help very much appreciated

    Sandra
     
    Sandra, Jun 13, 2007
    #1
    1. Advertisements

  2. Sandra

    brink Guest

    Hi Sandra,

    When you right click "desktop", click "Personalize", click "Window
    Color and Appearance", and uncheck "Enable transparency", will it stop
    loosing focus?

    Hope this helps,
    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    '_www.Vistax64.com_' (http://www.vistax64.com/www.Vistax64.com)
    Please post feedback to help others.
     
    brink, Jun 14, 2007
    #2
    1. Advertisements

  3. Sandra

    Sandra Guest

    I switched it off as you suggested and it is working fine so far. will come
    back to you if problem stays away for a few days. If you would be right,
    what do you think the problem might be? That because of the transparancy the
    mouse clicks "thru" the active window?

    kind regards
    Sandra
     
    Sandra, Jun 14, 2007
    #3
  4. Sandra

    brink Guest

    Sandra,

    The transparency feature is one of the main parts and hog of Aero. My
    only guess is to make sure your video driver is the latest one released
    for your version of Vista (32/64).

    Regards,
    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    '_www.Vistax64.com_' (http://www.vistax64.com/www.Vistax64.com)
    Please post feedback to help others.
     
    brink, Jun 14, 2007
    #4
  5. Sandra

    Sandra Guest

    Hi Shawn

    Unfortunaly, disabling the transparency hasn't resolved the problem. So i
    switched off the aero theme again and now it works fine. I have the latest
    video drivers installed.

    regards
    Sandra
     
    Sandra, Jun 14, 2007
    #5
  6. Sandra

    Thierry Guest

    Hi,
    If you've got a Synaptics TouchPad driver, you should uninstall it. Then you
    should be able to use Aero and click without problem.
     
    Thierry, Aug 27, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.