Folder Access Denied, Unable to display current owner.

Discussion in 'Windows Vista General Discussion' started by StrangeDze, Jan 3, 2008.

  1. StrangeDze

    StrangeDze Guest

    Greetings All, hope this is the proper discussion group.

    Running Windows Vista Home Premium on a lovely HP dv2000. Like it a lot.
    However, I've run into a snag. In attempting to access a folder which I've
    had no trouble accessing previously. I'm told I don't have permission to
    access the folder. I'm the only user. I am Administrator. I go to the folder
    properties to change the security settings. Under Current Owner: is listed
    "Unable to dislay current ower."

    It will not allow me to change the owner to myself (as listed below under
    "Change owner to:"

    I thought it might be something to do with it being a folder I use with
    Expression Web, but I can't access the folder via Expression Web either. I
    have been able to access some of the files through Adobe Photoshop Elements
    6's Organizer by using the "Reveal in Explorer" function to access
    sub-folders.

    I'm going to try to move these files from their current location. However, I
    am very interested in knowing how a folder could "spontaneously" become
    "property" of an unknown user and how do I correct the problem so that I can
    access it.

    Thanx for any and all input . . . ;-} StrangeDze

    "I enjoyed the movie Strange Days
    I am sometimes found in a strange daze.
    I am known to have strange days."
     
    StrangeDze, Jan 3, 2008
    #1
    1. Advertisements

  2. Andre Da Costa[ActiveWin], Jan 3, 2008
    #2
    1. Advertisements

  3. StrangeDze

    StrangeDze Guest

    Andre, no, the "ownership" change took place spontaneously. I had made no
    effort to make any changes. Other folders within Documents folder have not
    been affected. At least I haven't found any yet.
    --
    .. . . ;-} StrangeDze
    I enjoyed the movie Strange Days
    I am sometimes found in a strange daze.
    I am known to have strange days.
     
    StrangeDze, Jan 3, 2008
    #3
  4. Then have you tried taking back ownership?
     
    Andre Da Costa[ActiveWin], Jan 3, 2008
    #4
  5. StrangeDze

    StrangeDze Guest

    Yes, Andre. I've attempted to regain ownership via the secuity tab in the
    folder properties. It won't allow me as it says I don't have adminstrative
    rights to do so. Problem with that is that I'm the ONLY user and am the
    Administrator/User
    --
    .. . . ;-} StrangeDze
    I enjoyed the movie Strange Days
    I am sometimes found in a strange daze.
    I am known to have strange days.
     
    StrangeDze, Jan 3, 2008
    #5
  6. StrangeDze

    Bob Guest

    Once you open the document with Elements save it to a new folder... for
    example Desktop\StrangeDze.
     
    Bob, Jan 3, 2008
    #6
  7. Try temporarily disabling User Account Control to see if you can then access
    the folder.
     
    Andre Da Costa[ActiveWin], Jan 3, 2008
    #7
  8. StrangeDze

    StrangeDze Guest

    Thanx Andre, I'll give it a try. If I can get access, I'll move the files and
    delete the offending folder and then reactivate UAC. I'll let you know the
    results.
    --
    .. . . ;-} StrangeDze
    I enjoyed the movie Strange Days
    I am sometimes found in a strange daze.
    I am known to have strange days.
     
    StrangeDze, Jan 3, 2008
    #8
  9. StrangeDze

    StrangeDze Guest

    Well, it didn't work. I turned User Account Control off. Restarted the
    system, tried accessing the folder and a still being blocked. The specifics
    are:

    When I click on the folder to open it or right-click and left click Open or
    Explore, I get the following message: "You don't currently have permission to
    access this folder. Click Continue to get access t this folder."

    I click Continue. The next message says: "You have been denied permission to
    acces this folder. To gain access to this folder you will need to use the
    security tab."

    I click Security Tab link. The folder's Properties window opens to the
    Security Tab. It reiterates that "You do not have permisssion to view or edit
    this object's permission settings."

    I click on the Advanced button. The Advanced Security Settings window opens
    and I click on the Owner tab. Under Object Name is the folder name. Under
    Current Owner it says "Unable to display current owner." I am not allowed to
    "Change owner to"

    I have been able to get into the folders where my files are via the
    organizer in Adobe Photoshop Elements 6, however, I sure would like to know
    how this folder became "unowned". Thanx for all the feedback . . . ;-} SD



    --
    .. . . ;-} StrangeDze
    I enjoyed the movie Strange Days
    I am sometimes found in a strange daze.
    I am known to have strange days.
     
    StrangeDze, Jan 3, 2008
    #9
  10. StrangeDze

    StrangeDze Guest

    Thanx Bob, I've done that but would sure like to know how my folder became
    "unowned" and permission to access the folder denied.
     
    StrangeDze, Jan 3, 2008
    #10
  11. StrangeDze

    AlexB Guest

    DO THE FOLLOWING:

    open Command Prompt as "run as administrator."

    Type lusrmgr.msc Return

    you will get a GUI Local Users and groups. Check the Users node. Your sign
    in name must be among users as default. So far so good.

    Go to the Groups node, expand it. Look at the Groups. Double Click on
    Administrators.

    ADD yourselves to the Administrators group. Precisely as your name appears
    in the Users group. It will not allow you to goof up.

    Close the GUI.

    Right click on your folder. Select Security tab. I am typing the rest from
    memory, may miss a step or two. Add yourselves to the Users. First do Edit,
    then Add in the next window.

    Check Full control checkbox. Press Apply. Close that window. Select Ok.

    From now on the whole folder and its subfolders will be your territory.
     
    AlexB, Jan 4, 2008
    #11
  12. StrangeDze

    StrangeDze Guest

    Thanx AlexB, I'll give this process a try. . . ;-}
     
    StrangeDze, Jan 4, 2008
    #12
  13. StrangeDze

    StrangeDze Guest

    Alex, attempted your directions. However, the notice opens in the lusrmgr and
    says
    "This computer is running Windows Vista Home Premium. This snapin may not be
    used with this version of Windows. To manage user acounts for this computer,
    use the User Accounts tool in the Control Panel.

    I've already tried the UAC without success. I'm still baffled as to why this
    folder spontaneously (I did nothing different) became property of an unkown
    user. Thanx for your input.
     
    StrangeDze, Jan 5, 2008
    #13
  14. StrangeDze

    Guest

    Please let me know what the result is. I'm having a like problem
    trying to get rid of Norton. Norton was uninstalled through the ADD/
    REMOVE module, and also through the Programs section. However, I had
    to restore the computer which put Norton back on since it was loaded
    at factory. Now, I can't uninstall NORTON through normal procedure
    and when I try to delete it otherwise, I'm getting the PERMISSION
    DENIED message. Thanks...
     
    , Jan 8, 2008
    #14
  15. StrangeDze

    Bob Guest

    Try this program its freeware and worked for me
    http://www.revouninstaller.com/

    Bob

     
    Bob, Jan 8, 2008
    #15
  16. StrangeDze

    StrangeDze Guest

    Bob, I still don't have an answer as to why the folder "spontaneously" became
    property of an "unknown user".
     
    StrangeDze, Jan 8, 2008
    #16
  17. StrangeDze

    akandok Guest

    any update with this? I am having the same issue where the computer is
    unable to display current owner.. The big problem is that it says that
    for drive C..
     
    akandok, Feb 10, 2008
    #17
  18. StrangeDze

    Guest

    , Mar 29, 2013
    #18
  19. Gene E. Bloch, Mar 29, 2013
    #19
  20. StrangeDze

    Guest

    Unfortunately I'm now having the same problem and none of the suggestions in this thread of worked for me :( It occurred when attempting to re-install VMWare, I'm receiving "Access denied"
     
    , Sep 19, 2013
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.