Fonts screwed up after windows updates

Discussion in 'Windows Server' started by dwhagerman, Dec 3, 2005.

  1. dwhagerman

    dwhagerman Guest

    This is the 3rd 2003 server this has happened on. After a certain update (I
    haven't taken the time to try and track the exact one down) the display has
    changed to a horrible white/gray theme that cannot be changed back no matter
    what you do. The last two I've restored the system state and taken care of
    the problem. I cannot take down the third server as easily though, so I'm
    hoping somebody else may know what update caused this?
     
    dwhagerman, Dec 3, 2005
    #1
    1. Advertisements

  2. dwhagerman

    Jason Tan Guest

    Hello,

    Thanks for posting!

    Based on your post, I suggest you check to see if you have enabled the "Use
    High Contrast" function by using the Accessibility Options tool in Control
    Panel.

    Control Panel-> Accessibility Options->Display->uncheck "Use High Contrast"

    If this is not the case, please provide me with a screenshot for further
    research.

    Taking a screen shot
    -------------------

    1. Press the Pr Scrn key once on the keyboard when the screen appears.
    2. Click Start, go to Run, enter MSPAINT in the open dialog box, and then
    Click OK.
    3. Use Ctrl + V to paste the screenshot to the canvas.
    4. From the File menu, go to Save and save it as a JPG file.
    5. Send the JPG file as an attachment to

    Hope the information helps.

    Best Regards,

    Jason Tan

    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.


    --------------------
    | Thread-Topic: Fonts screwed up after windows updates
    | thread-index: AcX3umezOuhZFHP7TFe1KOE3UYC8QA==
    | X-WBNR-Posting-Host: 207.241.143.230
    | From: "=?Utf-8?B?ZHdoYWdlcm1hbg==?=" <>
    | Subject: Fonts screwed up after windows updates
    | Date: Fri, 2 Dec 2005 19:34:02 -0800
    | Lines: 6
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.general
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.windows.server.general:83019
    | X-Tomcat-NG: microsoft.public.windows.server.general
    |
    | This is the 3rd 2003 server this has happened on. After a certain update
    (I
    | haven't taken the time to try and track the exact one down) the display
    has
    | changed to a horrible white/gray theme that cannot be changed back no
    matter
    | what you do. The last two I've restored the system state and taken care
    of
    | the problem. I cannot take down the third server as easily though, so I'm
    | hoping somebody else may know what update caused this?
    |
     
    Jason Tan, Dec 5, 2005
    #2
    1. Advertisements

  3. dwhagerman

    dwhagerman Guest

    dwhagerman, Dec 5, 2005
    #3
  4. dwhagerman

    Jason Tan Guest

    Hello,

    Thank you for your reply and the detailed additional feedback on how you
    were successful in resolving this issue. This information has been added
    to Microsoft's database. Your solution will benefit many other users, and
    we really value having you as a Microsoft customer.

    If you have any other questions or concerns, please do not hesitate to
    contact us. It is always our pleasure to be of assistance.

    Best Regards,

    Jason Tan

    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.

    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.





    --------------------
    | Thread-Topic: Fonts screwed up after windows updates
    | thread-index: AcX5jvP+aUBuRhZ0SQuHodrUYlEM7Q==
    | X-WBNR-Posting-Host: 207.241.143.230
    | From: "=?Utf-8?B?ZHdoYWdlcm1hbg==?=" <>
    | References: <>
    <1fVlO9V#>
    | Subject: RE: Fonts screwed up after windows updates
    | Date: Mon, 5 Dec 2005 03:28:02 -0800
    | Lines: 84
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.general
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.windows.server.general:83114
    | X-Tomcat-NG: microsoft.public.windows.server.general
    |
    | No, that was not the case. The problem was due to this update.
    | http://support.microsoft.com/default.aspx?scid=kb;en-us;896424
    |
    |
    | "Jason Tan (MSFT)" wrote:
    |
    | > Hello,
    | >
    | > Thanks for posting!
    | >
    | > Based on your post, I suggest you check to see if you have enabled the
    "Use
    | > High Contrast" function by using the Accessibility Options tool in
    Control
    | > Panel.
    | >
    | > Control Panel-> Accessibility Options->Display->uncheck "Use High
    Contrast"
    | >
    | > If this is not the case, please provide me with a screenshot for
    further
    | > research.
    | >
    | > Taking a screen shot
    | > -------------------
    | >
    | > 1. Press the Pr Scrn key once on the keyboard when the screen appears.
    | > 2. Click Start, go to Run, enter MSPAINT in the open dialog box, and
    then
    | > Click OK.
    | > 3. Use Ctrl + V to paste the screenshot to the canvas.
    | > 4. From the File menu, go to Save and save it as a JPG file.
    | > 5. Send the JPG file as an attachment to
    | >
    | > Hope the information helps.
    | >
    | > Best Regards,
    | >
    | > Jason Tan
    | >
    | > Microsoft Online Partner Support
    | > Get Secure! - www.microsoft.com/security
    | >
    | > =====================================================
    | >
    | > When responding to posts, please "Reply to Group" via your newsreader
    so
    | > that others may learn and benefit from your issue.
    | >
    | > =====================================================
    | > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    | >
    | >
    | > --------------------
    | > | Thread-Topic: Fonts screwed up after windows updates
    | > | thread-index: AcX3umezOuhZFHP7TFe1KOE3UYC8QA==
    | > | X-WBNR-Posting-Host: 207.241.143.230
    | > | From: "=?Utf-8?B?ZHdoYWdlcm1hbg==?=" <>
    | > | Subject: Fonts screwed up after windows updates
    | > | Date: Fri, 2 Dec 2005 19:34:02 -0800
    | > | Lines: 6
    | > | Message-ID: <>
    | > | MIME-Version: 1.0
    | > | Content-Type: text/plain;
    | > | charset="Utf-8"
    | > | Content-Transfer-Encoding: 7bit
    | > | X-Newsreader: Microsoft CDO for Windows 2000
    | > | Content-Class: urn:content-classes:message
    | > | Importance: normal
    | > | Priority: normal
    | > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | > | Newsgroups: microsoft.public.windows.server.general
    | > | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | > | Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | > | Xref: TK2MSFTNGXA02.phx.gbl
    microsoft.public.windows.server.general:83019
    | > | X-Tomcat-NG: microsoft.public.windows.server.general
    | > |
    | > | This is the 3rd 2003 server this has happened on. After a certain
    update
    | > (I
    | > | haven't taken the time to try and track the exact one down) the
    display
    | > has
    | > | changed to a horrible white/gray theme that cannot be changed back no
    | > matter
    | > | what you do. The last two I've restored the system state and taken
    care
    | > of
    | > | the problem. I cannot take down the third server as easily though, so
    I'm
    | > | hoping somebody else may know what update caused this?
    | > |
    | >
    | >
    |
     
    Jason Tan, Dec 6, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.