"Fraudulent, NOT Micorsoft" digital ID's... and Internet connection freezing

Discussion in 'Windows Vista General Discussion' started by Chris Rothe, May 8, 2007.

  1. Chris Rothe

    Chris Rothe Guest

    I hope I get this out; I just tried a minute ago and Mail stopped
    responding.

    - I have a Gateway laptop purchased the first day Vista was offered.
    - I had problems installing drivers for Lexmark all-in-one. XP drivers were
    installed first. Fought with Lexmark for several weeks before getting
    approriate drivers. But now it still occassionally says there's no
    communication and reinstalls from the USB bus. (It's annoying!)
    - I tried to install Topologilinux and it had me set up a secondary Internet
    connection that I didn't understand. I don't know how that's affecting
    things.
    - When I use Explorer's menu to open Tools|Options, go to the Security tab,
    click the "Digital IDs" button, and scroll over to Untrusted Publishers,
    there are two entries in that list that say "Microsoft Coporation" but then
    under "Friendly Name" it says, "Fraudulent, NOT Microsoft".
    - When I run the Task Manager and do File|New Task|Browse, the most recent 3
    Applications (not DLL's??) are related to the printer, but then there's
    "mrt.exe" dated 4/3/07. It describes itself as "Microsoft Windows Malicious
    Software Removal Tool" and claims to be from "Microsoft Corporation", but
    I'm wondering if this is the fraudulent thing. I can't find it when I Google
    it, and that concerns me.

    When answering, please understand that 25 years ago I was a programmer, but
    I have little experience with anything since Windows 3.1. I'm not a dummy,
    but I don't know anything about modern software.
     
    Chris Rothe, May 8, 2007
    #1
    1. Advertisements

  2. Chris Rothe

    Mr. Arnold Guest

    http://www.google.com/search?hl=en&q=mrt.exe&btnG=Google+Search
     
    Mr. Arnold, May 8, 2007
    #2
    1. Advertisements

  3. Chris Rothe

    Chad Harris Guest

    Hi Chris--

    I can usually get a printer working, but I'm not familiar with
    Topologilinux--some people will be. The Malicious Software Tool is a
    genuine MSFT app and you can download it if you think it's causing you any
    problem, you can uninstall it from Add/Remove and anytime you like run it
    from MSFT's site without installing here. It's basically a quick scan to
    pick off some of the leading malware or malicious ware and they try to keep
    it updated. It goes after some leading spyware and some leading worse
    offendors that are malicious ware.

    http://www.microsoft.com/security/malwareremove/default.mspx

    Malicious Software Removal Tool
    http://support.microsoft.com/kb/890830


    As to your communication error with the Lexmark All-In-One (they may have
    more all in one model--I didn't drill that) I found this info, and it may
    help you:

    http://cc.msnscache.com/cache.aspx?q=8131796010370&lang=en-CA&mkt=en-CA&FORM=CVRE

    You may have to remove the All-In-One driver and reinstall it and I read
    your post and know it has taken you a lot of time and Lexmark from what you
    say took way to long to release a driver for you. Now that it has it works
    some of the time--that's annoying and I hope this resolves.

    I spent nearly two years making the HP Scanjet driver (that HP lol says will
    never work in Vista) but then who is HP to know what will work from HP on
    Vista? I have it working every time now to copy or scan--it's been a
    personal battle and before I did I had a communication error for it as well
    among the many problems --it would work some times and sometimes not. Now
    it works all the time--I tweaked UAC permissions and had to go through a
    convoluted install process to get it working. The Vista print team told me
    directly that I should seek out a TWAIN driver which I never found, and
    people on the print team in a direct chat to me blamed tightening UAC in
    each build for breaking printer and scanner drivers. They could have done
    better--and they didn't.

    They also promised me to makie the default for a printer on the pulldown to
    be Virtual and I lobbied for that with others because we discovered many
    thousands of printers would work if they defaulted Virtual Port and they had
    the old outdated LPT1 as default for Vista. I was disappointed to see that
    when RTM shipped, they didn't correct this as promised. You might check
    CP>Printers>Properties>Ports tab>and put your checkmark in Virtual printer
    port for USB. I don't know if this will help your particular issue with the
    communication error but it has during the Vista Beta builds gotten a lot of
    printers consistently up and running.

    Remove the All-In-One software
    If the All-In-One software is not installed properly, a communication error
    message appears when you try to print. You may need to remove the All-In-One
    software, and then reinstall it.

    From your desktop, double-click the Lexmark 6200 Series folder. Note: If the
    Lexmark 6200 Series folder is not found on the desktop or was accidentally
    deleted, go to your Mac OS X drive where the printer software was installed
    and then choose Library Printers Lexmark Lexmark 6200 Series folder.

    Double-click the Lexmark 6200 Series Uninstaller icon.
    Complete the user authentication notice, and then click OK. Note: For help
    on passwords, click to go to the Help Center.

    Click Uninstall. The All-In-One software is removed.
    Click OK.

    There are better people to help you with the general concept of MSFT's
    Windows Vista saying webpages are not valid or MSFT software is not valid or
    they don't know if they can trust MSFT lol webpages or software (and there
    they are sniffing reality at Redmond). MSFT doesn't know if it can trust
    MSFT--and they are right about that. If you read this blog by Minimicrosoft
    an employee at MSFT, you'll get more insight as to why MSFT can't trust
    MSFT.

    Mini-Microsoft
    http://minimsft.blogspot.com/

    During the Beta, several of us had some problems downloading from the FTP
    rarely, and we got errors that Vista didn't trust the originator of the
    download who was MSFT. I thought those were amusing, screenshot 'em, sent
    them to the appropriate place to bug 'em and as was often the case MSFT
    pleaded the 5th like Monica Goodling. They had nothing to say about the
    insanity of MSFT's IE in Vista saying it didn't trust MSFT's downloads--you
    would have thought that there would have been communication between the
    developers and PM of the download and the teams that originated the errors
    but of course NO. I have them screenshot somewhere in my archives for each
    Beta build and I could dig them out. They are funny to read, but not funny
    to have to work through.

    Good luck,

    CH
     
    Chad Harris, May 8, 2007
    #3
  4. They might be stored there as an example. It does say Untrusted Publishers.
     
    Song Tae-Hyun, May 14, 2007
    #4
  5. Chris Rothe

    Michael Guest

    ????
    on my Vista Home Premium there is no "Digital IDs" button from
    Tools|options|security tab.

    to get your untrusted publishers list I have to:

    Tools
    internet options
    content tab (not security tab)
    in securities area click publishers, then Untrusted publishers

    The two entries you see here are correct and normal. Microsoft lost control
    of the certificates listed here (they were fraudulent issued) and 'revoked'
    them. They are here so that if something is signed with these certificates
    it is known not to accept the item.

    Michael
     
    Michael, May 14, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.