FSX won't load up after defragmentation

Discussion in 'Windows Vista Games' started by Blue4, Feb 22, 2010.

  1. Blue4

    Blue4 Guest

    I bought the boxed FSX Deluxe Edition and when I start the program righ
    after I install it everything runs fine until startup of a flight.
    set the settings to max after I ran a system test on my comp saying
    could with the 8G of ram, Intel Quad Core and the Nvidia GT220, but i
    skipped so I figured it was because of FSX being 15Gb and alot o
    fragmented files. So I ran the defrag and restarted my comp and cam
    back to fly FSX and it wouldn't even start up. I have no idea why i
    won't, I've tried doing it from startup, going into the disk itself an
    running auto run and still nothing
    Iv'e tried this three times and same results each time
    Thanks in advanc
    specs
    Asus CG527
    Intel Core2 Quad CPU Q8300 @ 2.50 Gh
    RAM: Four 2048MB RAM each at 800 MH
     
    Blue4, Feb 22, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.