FSX won't START!

Discussion in 'Windows Vista Games' started by supra_guy, May 27, 2008.

  1. supra_guy

    supra_guy Guest

    Hey guys i need your help! I have reinstalled fsx for like the 5th time
    now on my newly rebuilt computer. I have built it myself and it is an
    amazing gaming computer, but when i want to play fsx, i install and when
    i pop the cd in, it does nothing, there is a loading thing on my mouse
    for like 2 seconds, then nothing happens, when i first installed the
    game i got a splash screen for like 10 minutes then it just went away!
    Anyway i really need your help guys, THANKS!

    System:
    INTEL motherboard
    EVGA 8800 GTS SSC
    4 gigs g skill ram
    500 gig hard drive
    2.7 core 2 duo cpu
    Microsoft Windows Vista
     
    supra_guy, May 27, 2008
    #1
    1. Advertisements

  2. Dustin Harper, May 28, 2008
    #2
    1. Advertisements

  3. supra_guy

    Carl Guest

    FSX does not need the DVD inserted on my machine for it to run. I went to
    the games folder and created a quick launch icon, and use that to launch the
    game.
     
    Carl, May 28, 2008
    #3
  4. supra_guy

    supra_guy Guest

    lol guys come on now im not a moron, yes i installed it and no i
    doesn't run with the cd in, i dont care if it doesn't auto start i jus
    load it from my computer drive but still nothing, after i installed it
    got the splash screen and that was about it, the thing never comes u
    agai
     
    supra_guy, May 29, 2008
    #4
  5. supra_guy

    John Guest


    It sounds like you covered all the bases except for updating the OS,
    drivers, and BIOS. Also run the Check Disk utility. A very remote
    possibility is that your disk is too badly fragmented to run. The early
    nVidia drivers didn't perform the way the updated drivers do, though I never
    remember it not running at all. Your specs look real good.

    John
     
    John, Jun 1, 2008
    #5
  6. supra_guy

    supra_guy Guest

    yea man thanks, bios shouldn't be an issue since its a new intel
    motherboard and all drivers are up to date, im gunna try to do the disk
    utility thing ,but I don't think it should be an issue since the game
    installed perfectly off the cd
     
    supra_guy, Jun 2, 2008
    #6
  7. supra_guy

    MBO Guest

    Have you tried running it as Administrator to see if that works?
     
    MBO, Jun 7, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.