Fullscreen games minimize to tray automatically

Discussion in 'Windows Vista Games' started by FrozenLord, Apr 17, 2009.

  1. FrozenLord

    FrozenLord Guest

    Hi,

    I've got a problem with my Vista Home Premium x64 and haven't found a
    solution so far.
    My PC started recently to minimize some games to the tray when I start
    them.
    Those games are:
    - Sacred Gold
    - Ghost Recon (inlcuding both addons)
    - Tom Clancy's HAWX Demo
    - Braid Demo

    I can't figure out what's causing this...
    The problem only started to occur recently - I don't know why. I
    uninstalled everything I had installed recently, but to no avail.

    My Specs are:
    Windows Vista Home Premium x64 (all updates installed)
    Core 2 Duo T7200
    4 GB Ram
    Comodo Firewall (latest version - deactivating/closing doesn't help)
    avast Anti Virus (latest version - deactivating/closing doesn't help)

    Any tips and / or clues would be much appreciated :)
    FrozenLord
     
    FrozenLord, Apr 17, 2009
    #1
    1. Advertisements

  2. FrozenLord

    FrozenLord Guest

    Thanks for the tip but unfortunatelly, this isn't the case.

    I'm still clueless about why this problem occurs :-(.

    Some sites report, that Comodo is causing this or the Skype 4 Beta -
    which I have both installed. But deactivating (or exiting) both - which
    is recommended on those sites to solve those problems in 100% of the
    cases - didn't do anything for me.
     
    FrozenLord, Apr 19, 2009
    #2
    1. Advertisements

  3. FrozenLord

    Adam Casada Guest

    Is there another program starting up at the same time that is demanding to
    be switched to, therefore causing any other windows (i.e. your games) to
    minimize?
     
    Adam Casada, Apr 19, 2009
    #3
  4. FrozenLord

    x-commando Guest

    I had the same problem on vista 32 with some games - the problem was coming
    from the mouse which i changed recently...
     
    x-commando, Apr 20, 2009
    #4
  5. FrozenLord

    FrozenLord Guest

    Unfortunatelly, it's neither the mouse (a Logitech RX1000) nor a
    different app.
    The PC idles when I start up the game and I don't see any app when the
    game minimizes that would need my attention.
    I've got a Logitech V470, too. So I tried using that mouse and it
    didn't help :-(
     
    FrozenLord, Apr 20, 2009
    #5
  6. FrozenLord

    nick66 Guest

    I am having the same problem with my vista (ultimate 32 bit), and I also
    couldn't find a solution.

    I have noticed that when I start some games, windows gives me a popoup
    that says that it had to change my visual theme to basic, not that it
    actually solves the problem... I have set my visual theme to windows
    basic my self to see if it helps and it doesn't.

    I have read on some other forums that some people has started getting
    the problem after installing updates.
     
    nick66, May 2, 2009
    #6
  7. FrozenLord

    FrozenLord Guest

    I've reinstalled my machine and am using Vista x86 now.
    Windows is 100% up to date and the problem hasn't happened again yet.
    Vista changes the theme to Basic as soon as you start a fullscreen
    game. As far as I know that's Vista's normal behaviour.
     
    FrozenLord, May 6, 2009
    #7
  8. FrozenLord

    sammysamness Guest

    if anyone wants a quick solution
    open the "failed full screen thing'
    win+tab to it and right click it
    it seems to work on mine
    i have the same problem
     
    sammysamness, Jun 24, 2009
    #8
  9. FrozenLord

    sammysamness Guest

    oh but you need to assign a win+tab key to another key
    like mine is set to left scroll
    then you can scroll through and right click
     
    sammysamness, Jun 24, 2009
    #9
  10. FrozenLord

    thomasbill Guest

    I _-WAS-_ experiencing this same issue. When I ran games or full screen
    applications that would become minimized. Eventually, after some
    investigation I found that it was indeed skype causing this issue...

    However, _*this_can_be_resolved:_

    *_The solution is simple, and will work for all versions of vista... In
    SKYPE, go to TOOLS>OPTIONS>GENERAL - and change the 'Visual style of the
    window' option to 'classic windows'. This should resolve your issue,
    worked for me.

    As an extra measure, I also ensured that I set the windows application
    setting to run the program minamized. To do this, simply RIGHTCLICK THE
    SKYPE ICON ON YOUR DESKTOP OR START MENU > and choose PROPERTIES > and
    then from the RUN drop down menu, choose: minamized.
     
    thomasbill, Jun 26, 2009
    #10
  11. FrozenLord

    Dane Guest

    I also had this problem, I just disabled Windows sidepanel and the
    problem was solved...
     
    Dane, Aug 7, 2009
    #11
  12. FrozenLord

    Gunslinger Guest

    Hey,
    So I was having the same problem as everyone else. I was playing the sc2
    beta and I like to turn off game the game's soundtrack and listen to
    iTunes and turns out I was scrobbling to last.fm and that little addon
    that was minimized to the lower right hand side of my taskbar was
    causing the issue.
     
    Gunslinger, May 17, 2010
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.