Func key

Discussion in 'Windows Vista General Discussion' started by rebsterjane, Apr 21, 2008.

  1. rebsterjane

    rebsterjane Guest

    When i type jklmuip, i get 123045*. how can i get this to stop
    it is like the "fn" key is stuck
     
    rebsterjane, Apr 21, 2008
    #1
    1. Advertisements

  2. Mark L. Ferguson, Apr 21, 2008
    #2
    1. Advertisements

  3. rebsterjane

    Charlie42 Guest

    Turn of NumLock. On most laptops you use an Fn + function key combination.

    Charlie42
     
    Charlie42, Apr 21, 2008
    #3

  4. You have to press SHIFT + ScrLk on Thinkpads, to turn off NumLock.

    ss.
     
    Synapse Syndrome, Apr 21, 2008
    #4
  5. rebsterjane

    rebsterjane Guest

    Thanks that was so easy...I can't believe that I did not get it.
     
    rebsterjane, Apr 23, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.