FYI - WLE 2011 QFE3 Update - Now Mandatory

Discussion in 'Windows Live Mail' started by ...winston, Jun 20, 2012.

  1. ...winston

    ...winston Guest

    Effective June 14, 2012 the WLE 2011 QFE3 update became mandatory and
    applicable to anyone using a pre-WLE 2011 QFE3 version ***on Vista or
    Windows 7*** (i.e. if using WLE 2009 on Vista/Win7 you'll be prompted to
    upgrade).

    The loss of functionality appears to solely apply to Windows Live Messenger
    (pre-2011 QFE3 versions).
    - i.e. the ability to logon to the Live server (required for Messenger use)
    is no longer functional with pre-2011 QFE3 versions.

    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)

    As with any WLE update (and consistent with past practice).... mix and match
    of versions are not possible. The entire suite of applications is (must be)
    upgraded.

    Fyi - The WLE 2011 QFE3 update does not apply to XP systems using WLE 2009
    QFE3.

    If planning to upgrade, consider using the 'Full version installer' instead
    of upgrading via the
    a. web installer
    b. the program's prompt updater

    The following article contains links for the 'Full version installer' hosted
    on the Microsoft server
    Windows Live Downloads
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version-2/
     
    ...winston, Jun 20, 2012
    #1
    1. Advertisements

  2. ...winston

    ...winston Guest

    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    ...winston, Jun 23, 2012
    #2
    1. Advertisements

  3. ...winston

    Sam Guest

    Question: how does one determine if the WLE 2011 QFE3 is needed for their
    computer?? I have a Dell Studio XPS 9100 computer with Windows 7 Prof.
    (SP1), and WLM 2011 (Version 2011 (Build 15.4.3555.0308). Appreciate any
    help, Sam.



    "...winston" wrote in message
    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    Sam, Jun 23, 2012
    #3
  4. ...winston

    R. C. White Guest

    Hi, Sam.

    As Winston will confirm, I'm sure, Version 2011 (Build 15.4.3555.0308) IS
    WLE 2011 QFE3, so you already have it. ;<)

    Enjoy!

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP (2002-2010)
    Windows Live Mail 2011 (Build 15.4.3555.0308) in Win7 Ultimate x64 SP1


    "Sam" wrote in message
    Question: how does one determine if the WLE 2011 QFE3 is needed for their
    computer?? I have a Dell Studio XPS 9100 computer with Windows 7 Prof.
    (SP1), and WLM 2011 (Version 2011 (Build 15.4.3555.0308). Appreciate any
    help, Sam.



    "...winston" wrote in message
    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    R. C. White, Jun 23, 2012
    #4
  5. ...winston

    Sam Guest

    RC, many thanks for the information!! Have a good weekend, Sam.



    "R. C. White" wrote in message

    Hi, Sam.

    As Winston will confirm, I'm sure, Version 2011 (Build 15.4.3555.0308) IS
    WLE 2011 QFE3, so you already have it. ;<)

    Enjoy!

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP (2002-2010)
    Windows Live Mail 2011 (Build 15.4.3555.0308) in Win7 Ultimate x64 SP1


    "Sam" wrote in message
    Question: how does one determine if the WLE 2011 QFE3 is needed for their
    computer?? I have a Dell Studio XPS 9100 computer with Windows 7 Prof.
    (SP1), and WLM 2011 (Version 2011 (Build 15.4.3555.0308). Appreciate any
    help, Sam.



    "...winston" wrote in message
    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    Sam, Jun 23, 2012
    #5
  6. ...winston

    Richard Guest

    Winston,

    I'm confused. (I know, what's new!). I use WLM 2009 for mail and newsgroups
    only through my ISP. I do not have a live sign-in, nor do I want one.
    Although installed, I do not use any other components of WLM (Movie Maker,
    Photo Gallery or Writer), just the Mail/Newsgroup Reader component.

    Given the above, are you telling me that I will be forced to upgrade to WLM
    2011 whether I want to or not, or that the Mail/Newsgroup component will
    become nonfunctional? I find that hard to believe but would appreciate
    clarification.

    Thanks!
     
    Richard, Jun 23, 2012
    #6
  7. ...winston

    mac Guest

    I am using the 2009 version on a Vista Ult install.

    The WLMail/News does not initiate the prompt for me, like you I never sign
    in.

    I tried the Messenger sign in earlier today and was prompted to update,
    which of course I refused.

    I like my next "unread message button" "the toolbar", and "update all" that
    actually works in the 2009 V.

    Just never sign in.
     
    mac, Jun 23, 2012
    #7
  8. ...winston

    ...winston Guest

    Hi Sam,
    RC's answered your question but one point in closing.

    If your version was not at QFE3 level (15.4.3555.0308) after a limited
    period of time (until the upgrade bits were downloaded to your pc in the
    background) any previous version of WLM (pre-QFE3) would continue to
    function but only until the end of that current session. Once closed and
    reopened, pre-QFE3 will not run until the upgrade is complete.
    -i.e. this upgrade is mandatory.



    --
    ....winston
    msft mvp mail


    "Sam" wrote in message
    RC, many thanks for the information!! Have a good weekend, Sam.



    "R. C. White" wrote in message

    Hi, Sam.

    As Winston will confirm, I'm sure, Version 2011 (Build 15.4.3555.0308) IS
    WLE 2011 QFE3, so you already have it. ;<)

    Enjoy!

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP (2002-2010)
    Windows Live Mail 2011 (Build 15.4.3555.0308) in Win7 Ultimate x64 SP1


    "Sam" wrote in message
    Question: how does one determine if the WLE 2011 QFE3 is needed for their
    computer?? I have a Dell Studio XPS 9100 computer with Windows 7 Prof.
    (SP1), and WLM 2011 (Version 2011 (Build 15.4.3555.0308). Appreciate any
    help, Sam.



    "...winston" wrote in message
    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    ...winston, Jun 24, 2012
    #8
  9. ...winston

    ...winston Guest

    It's possible that the WLE 2009 QFE3 hard-coded upgrader bits are different
    than the pre-QFE3 2011 upgrader bits (after all the latter was released
    months later) thus Messenger may be the only impacted application.

    Yet...on Win7 (not Vista - no longer have it installed) and testing with
    WLE-WLM 2009 (your version) I was only able to open WLM (or WLPG, WLMM) for
    the duration of the current session. Once the upgrade bits were downloaded
    in the background subsequent openings of WLE applications could not be
    accomplished until updated to QFE3.

    Thus there may be some variation in this deployment, but as I've stated in
    the past...support for any version of Windows Live is for the foreseeable
    future....foreseeable does not mean 'in perpetuity'.

    If you find that WLM 2009 QFE3 stops functioning, you'll know its time to
    upgrade.


    --
    ....winston
    msft mvp mail


    "Richard" wrote in message
    Winston,

    I'm confused. (I know, what's new!). I use WLM 2009 for mail and newsgroups
    only through my ISP. I do not have a live sign-in, nor do I want one.
    Although installed, I do not use any other components of WLM (Movie Maker,
    Photo Gallery or Writer), just the Mail/Newsgroup Reader component.

    Given the above, are you telling me that I will be forced to upgrade to WLM
    2011 whether I want to or not, or that the Mail/Newsgroup component will
    become nonfunctional? I find that hard to believe but would appreciate
    clarification.

    Thanks!
     
    ...winston, Jun 24, 2012
    #9
  10. ...winston

    Sam Guest

    Winston, many thanks for the additional information. Have a good Monday,
    Sam.



    "...winston" wrote in message
    Hi Sam,
    RC's answered your question but one point in closing.

    If your version was not at QFE3 level (15.4.3555.0308) after a limited
    period of time (until the upgrade bits were downloaded to your pc in the
    background) any previous version of WLM (pre-QFE3) would continue to
    function but only until the end of that current session. Once closed and
    reopened, pre-QFE3 will not run until the upgrade is complete.
    -i.e. this upgrade is mandatory.



    --
    ....winston
    msft mvp mail


    "Sam" wrote in message
    RC, many thanks for the information!! Have a good weekend, Sam.



    "R. C. White" wrote in message

    Hi, Sam.

    As Winston will confirm, I'm sure, Version 2011 (Build 15.4.3555.0308) IS
    WLE 2011 QFE3, so you already have it. ;<)

    Enjoy!

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP (2002-2010)
    Windows Live Mail 2011 (Build 15.4.3555.0308) in Win7 Ultimate x64 SP1


    "Sam" wrote in message
    Question: how does one determine if the WLE 2011 QFE3 is needed for their
    computer?? I have a Dell Studio XPS 9100 computer with Windows 7 Prof.
    (SP1), and WLM 2011 (Version 2011 (Build 15.4.3555.0308). Appreciate any
    help, Sam.



    "...winston" wrote in message
    Should read...

    The above does ***not*** mean that all other pre WLE 2011 QFE3 applications
    (on
    Vista/Win7) will continue to function.

    This upgrade **is mandatory** (no choice) and best accomplished by not using
    the prompt from the program but by using the stand-alone installers (full or
    web version)

    Windows Live Downloads (links for downloads are to files stored on the
    Microsoft server)
    http://liveunplugged.wordpress.com/2012/03/20/windows-live-downloads-version

    --
    ....winston
    msft mvp mail


    "...winston" wrote in message
    Note: The above does mean that all other pre WLE 2011 QFE3 applications (on
    Vista/Win7) will continue to function (where a Live ID sign is required or
    desired) forever/foreseeable future etc....since the future may bring
    changes to the backend server that do require a Live ID signon (e.g. Photo
    e-mail, SkyDrive publishing etc.)
     
    Sam, Jun 24, 2012
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.