Gap in messages

Discussion in 'Windows Vista Mail' started by Allan Behr, Jan 9, 2007.

  1. Allan Behr

    Allan Behr Guest

    I am using Mail for newsgroups. I expierencing a gap of several days in the
    messages that I receive in
    messages from 12/19-1/8. How can I fill in the gap? The same think has
    happened in serveral other subscriptions. Wha can I do...what did I do?
    Allan Behr, Jan 9, 2007
    1. Advertisements

  2. Allan Behr

    mac Guest

    Select the MS server name in the folder tree>ensure that you have
    Synchronisation set to All Messages.
    Go to tools menu>get headers, depending on your setting at
    tools>options>read>get headers will bring that number each time you do the
    former, you could of course remove that check mark.

    The problem that you are seeing is usually caused by having that check mark
    in place, and you go directly into a high volume group prior to using the
    sync all button on the toolbar.

    If the above does not get the messages for you, you can right click the
    group in the folder tree>properties>local file>reset, be warned that you may
    face a download of 100,000 messages?

    When I subscribe to a new newsgroup, or reset, I put the checkmark back in
    place and set the number to 100 headers, then set the sync setting to all
    messages, then I go to the group, it will load 100 headers on first visit,
    then use get headers to go back how ever far I need?
    Right click on the group 'catch up' will clear the backlog, then select all
    messages in the newsgroup and mark them unread.
    mac, Jan 10, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.