Gateway: Invalid Activation Key and not Genuine copy on Vista Home

Discussion in 'Windows Vista Installation' started by karlano, Jun 11, 2008.

  1. karlano

    karlano Guest

    I have had my computer back from Gateway for about a month. I'm online and a
    window pops up. Microsoft tells me my new(ish) Gateway computer has an
    invalid activation key and shutsdown. I re-enter the activation key Microsoft
    congradulates me on a successful activation and there is message in the lower
    right of my desktop screen that says:

    Windows Vista (TM)
    Build 6001
    This copy of Windows is not genuine

    So did Gateway screw me? Or is there a bug that needs to be fixed? I have
    found a reference to an Activation Exploit (SL07-001) and how to fix it. What
    I don't know is if it's the right fix to this problem.
     
    karlano, Jun 11, 2008
    #1
    1. Advertisements

  2. What does Gateway say about this?
     
    Colin Barnhorst, Jun 11, 2008
    #2
    1. Advertisements

  3. karlano

    Rick Rogers Guest

    Rick Rogers, Jun 11, 2008
    #3
  4. karlano

    Jack Sparrow Guest

    Gateway screwed you and I have the same problem, so many have been screwed for the bottom line. They said I should return the computer and pay for shipping, it's a hardware problem they think. Well did a dskchk and all is good. They said the partition might be corrupt, this is their QC and let it out the door? Bad excuses and too many just like this, and they can still sell computers? The computer SK2803 works fine until its get an update requiring validation. Then it can't restore or get further updates. Otherwise it works fine except the annoying bottom right "windows is not genuine".
     
    Jack Sparrow, Feb 8, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.