Get Rid of Message: "Do you want to ..."

Discussion in 'Windows Media Center' started by bretsharon, Jul 29, 2009.

  1. bretsharon

    bretsharon Guest

    Every time I move within a website I get this message, "Do you want to view
    only the webpage content that was delivered securely?" There is nothing
    wrong with the site and I have lowered all the security settings and listed
    website as a trusted website in Internet Tools. Thank you.
     
    bretsharon, Jul 29, 2009
    #1
    1. Advertisements

  2. bretsharon

    S.Sengupta Guest

    Open Internet Explorer
    Tools->Internet Options->Security
    Select the ‘Security’ tab
    Click the ‘Custom Level’ button
    In the ‘Miscellaneous’ section change “Display mixed content†to Enable.

    regards,
    S.Sengupta[MS-MVP]




    __________ Information from ESET Smart Security, version of virus signature database 4286 (20090728) __________

    The message was checked by ESET Smart Security.

    http://www.eset.com
     
    S.Sengupta, Jul 29, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.