Get this error trying to get @live.com mail to sync with Windows M

Discussion in 'Windows Vista Mail' started by JbarJensen, Dec 28, 2009.

  1. JbarJensen

    JbarJensen Guest

    [error messge] Account: 'pop3.live.com', Server: 'pop3.live.com', Protocol:
    POP3, Server Response: '-ERR command not implemented', Port: 995,
    Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC18
     
    JbarJensen, Dec 28, 2009
    #1
    1. Advertisements

  2. You enabled an option that your mail server does not support.
    In Windows Mail go to Tools, Accounts, select that account, Properties,
    Servers, then uncheck "Log on using Secure Password Authentication".
     
    Gary VanderMolen \(MVP\), Dec 28, 2009
    #2
    1. Advertisements

  3. PA Bear [MS MVP], Dec 28, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.