getting rid of messenger icon out Outlook Express screen

Discussion in 'Windows MSN Messenger' started by david, Sep 13, 2003.

  1. david

    david Guest

    I have outlook express and Internet Explorer 6. I have
    split my email accounts, through switch identity, into two
    sets of two.

    The problem is an icon for MSN Messenger who has begun to
    appear on the bottom right of my screen next to the clock.
    It only appears on my secondary email account.

    In other words, it's an Outlook Express/MSN Messenger
    connection that is the problem.

    I never logged onto Messenger, still I get the icon and I
    would like to delete it. But I can't.

    Removing Messenger, which came with Outlook Express when I
    got the computer, seems too extreme.

    I very smart guy here in N.Y. who host a computer radio
    show recommended going to tools in Outlook Express and
    pulling up an options/preferences dialog, then
    unchecking "run this program when Windows starts". The
    problem is you can't get that dialogue box. What I got was
    anothe window with two options: either begin the process
    of installing MSN Messenger or click for more information.
    The former is also too extreme. I did the latter and got
    to the Messenger home page, but I couldn't find there that
    dialog box which would enable to check "allow this program
    to run in the background." Or something to check to get
    the icon off the screen.

    Any specific help on how to get rid of this icon would be
    deeply appreciate. The only things on that lower right of
    my screens are things I use. Messenger is a fine program ,
    but I don't use it and don't want the icon there.

    Thanks.
     
    david, Sep 13, 2003
    #1
    1. Advertisements

  2. The icon you are seeing is for Windows Messenger, not MSN Messenger
    (they are two different programs). The correct setting in Outlook
    Express 6 is Tools, Options, General, clear checkbox to Automatically
    Log In to Windows Messenger.

    Also, you should open Windows Messenger, and clear the option to 'allow
    this program to run in the background,' if you have not already done so.
    You should also clear the option to 'Run this program when Windows starts.'
     
    Barry R. Ford, Sep 13, 2003
    #2
    1. Advertisements

  3. Jonathan Kay [MVP], Sep 13, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.