Google search Settings [IE V7 to V8]

Discussion in 'Internet Explorer' started by Jim Bunton, Jan 18, 2012.

  1. Jim Bunton

    Jim Bunton Guest

    In V7 Ihad Search settings set to do not show me Google suggestions.
    This provided me with prompts based on my previous search entries.
    EG if I typed in "Weather L"
    Then Weather London was shown in a Clickable list.

    I've attempted to do this in IE V8
    Google Instant predictions is set OFF
    Cookies are enabled

    Instant predictions persist!
     
    Jim Bunton, Jan 18, 2012
    #1
    1. Advertisements

  2. Jim Bunton

    SC Tom Guest

    Do you have a Google account
    ? If so, you can opt out of ads through Google preferences.
    Do you have autocomplete on?
    I don't what setting I have that you don't, but if I type in Weather L the Google search box (Google is my home page), I
    get a dropdown list with weather las vegas, weather london, weather lyons ga, and weather los angeles. Or is that not
    what you want to happen?
     
    SC Tom, Jan 18, 2012
    #2
    1. Advertisements

  3. Jim Bunton

    Jim Bunton Guest

    Thanks for your response to my posting SC Tom.

    Afraid that's not what I'm after - in IE 7 I got a drop down list relating
    to only what what I had typed previously nothing to do with google's
    predictive suggestions.

    I think Googles predictions are a bit like predictive text on a mobile phone
    [I've turned that off too crates too many bizarre results!]

    I just had a go with AltaVista instead of Google - got the same issue as
    with google - a list of what the system predicts I want!!!

    NOT what I have typed in previously - seems like an IE explorer thing NOT
    just Google!

    Perhaps I'll try migrating to Firefox.

    Jim
     
    Jim Bunton, Jan 20, 2012
    #3
  4. Jim Bunton

    John K.Eason Guest

    This is in the Google toolbar search field? If so, you can turn that off via the
    Settings dialog. Click the spanner icon on the Google toolbar and uncheck 'Suggest
    searches as you type' on the General tab, then click the 'Save' button.

    Regards
    John
     
    John K.Eason, Jan 20, 2012
    #4
  5. Jim Bunton

    Don Varnau Guest

    I think you want to disable search suggestions both from IE> Tools> Manage
    add-ons> Search providers and from google.com> gear icon> Search settings>
    Save.

    You also need to enable Forms AutoComplete from Internet Options> Content>
    AutoComplete> Settings.

    Don

    - - - -
     
    Don Varnau, Jan 20, 2012
    #5
  6. Jim Bunton

    Redjak Guest

    "Jim Bunton" wrote in message
    Maybe try: "Tools" - "internet options" - "content" (on top with
    tabs) - "Auto Complete" (4th down) - "settings".
     
    Redjak, Jan 21, 2012
    #6
  7. Jim Bunton

    Jim Bunton Guest

    Thanks for your suggestions Don:
    IE> Tools> Manage> add-ons> All google options disabled
    google.com> gear icon> Search settings> Google instant predictions OFF >
    Save
    Internet Options> Content> AutoComplete> Settings. All options selected

    BUT - the problem persists. Frustrrating or what!!

    Jim Bunton
     
    Jim Bunton, Jan 21, 2012
    #7
  8. Jim Bunton

    Jim Bunton Guest

    Dear Redjak -
    "Tools" - "internet options" - "content" (on top with tabs) - "Auto
    Complete" (4th down) - "settings".
    all options set to on.

    Problem persists - frustrating!

    Maybe the answer is to migrate to Firefox
    [One might guess that Crome will be no more co-operative than IE!}

    Jim
     
    Jim Bunton, Jan 21, 2012
    #8
  9. Jim Bunton

    Redjak Guest

    "Jim Bunton" wrote in message
    They are not all supposed to be set to "on" if you don't want auto
    complete.

    uncheck "address bar".
     
    Redjak, Jan 22, 2012
    #9
  10. Jim Bunton

    Don Varnau Guest

    Well... Sorry, I was hoping that combination would provide the result you're
    after.

    Don
     
    Don Varnau, Jan 23, 2012
    #10
  11. Jim Bunton

    Jim Bunton Guest

    Well - thanks all for your efforts to "resolve" the problem.

    I think IE8 simply won't provide an invaluable facility previous IE's did
    previously. Shame on Micro Soft.

    I've decided to have a go with Firefox next - will add to the post when I've
    tried it.

    Jim Bunton
     
    Jim Bunton, Jan 28, 2012
    #11
  12. Jim Bunton

    SC Tom Guest

    I forgot to ask earlier- have you tried Bing? Any better luck with it?
    --
    SC Tom
     
    SC Tom, Jan 28, 2012
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.