GPO Partially Works

Discussion in 'Active Directory' started by Ward, Jun 1, 2005.

  1. Ward

    Ward Guest

    I created GPO to assign an application to users. However, the icon never
    appears on the user's desktop. Instead, the application appears in
    Add/Remove Programs. The GPO behaves as though I'm publishing an
    application, not assigning the application. What am I missing?
     
    Ward, Jun 1, 2005
    #1
    1. Advertisements

  2. What icon? User assignment will add the relevant files to the start menu;
    it won't add them to the desktop. You must then click the app and it will
    install. Or if the user opens a file that is associated with that app.
     
    Paul Williams [MVP], Jun 1, 2005
    #2
    1. Advertisements

  3. Ward

    Ward Guest

    Ward, Jun 1, 2005
    #3
  4. Is the shortcut in the Start Menu?

    Are there any Userenv or Scecli warnings or errors in the application log of
    the machines in question? If so, have you run them by www.eventid.net?

    What are the [full] errors, if any?
     
    Paul Williams [MVP], Jun 1, 2005
    #4
  5. Ward

    Ward Guest

    No errors - nothing. It just doesn't work as advertised. Assigning and
    publishing behave as one of the same - just publishing.
     
    Ward, Jun 1, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.