GPOs not being applied

Discussion in 'Active Directory' started by Dave Harris, Mar 22, 2005.

  1. Dave Harris

    Dave Harris Guest

    Windows 2000 Server DC, Windows XP Pro Clients.

    I have a user/several users whose GPOs are not being applied. See extract
    below of userenv.log :

    USERENV(3c4.3c8) 13:55:33:820 MyRegUnLoadKey: Failed to unmount hive
    00000005
    USERENV(3c4.3c8) 13:55:33:870 DumpOpenRegistryHandle: 0 user registry
    Handles leaked from
    \Registry\User\S-1-5-21-1801674531-1532298954-839522115-1160
    USERENV(3c4.3c8) 13:55:33:880 UnloadUserProfileP: Didn't unload user profile
    <err = 5>
    USERENV(3c4.3c8) 13:55:36:344 UnloadUserProfile: UnloadUserProfileP failed
    with 0
    USERENV(3d4.3d8) 13:57:08:818 CUserProfile::CleanupUserProfile: Ref Count is
    not 0
    USERENV(3d4.3d8) 13:57:08:908 CUserProfile::CleanupUserProfile: Ref Count is
    not 0
    USERENV(3d4.3d8) 13:57:08:918 CUserProfile::CleanupUserProfile: Ref Count is
    not 0
    USERENV(3d4.5d4) 13:57:53:332 ProcessGPOs: The DC for domain xxxxxxx is not
    available at startup. retrying
    USERENV(3d4.5d4) 13:57:53:332 RetryDCContactAtMachineStartup: Failed to
    query GpNetworkStartTimeoutPolicyValue with 2, exit.
    USERENV(3d4.5d4) 13:57:53:332 ProcessGPOs: The DC for domain xxxxxxxx is not
    available after retries.
    USERENV(3d4.5d4) 13:57:53:342 ProcessGPOs: The DC for domain xxxxxxxx is not
    available. aborting
    USERENV(3d4.43c) 13:58:31:887 ProcessGPOs: The DC for domain xxxxxxxx is not
    available. aborting

    Any ideas why my DC is NOT available?????

    Dave
     
    Dave Harris, Mar 22, 2005
    #1
    1. Advertisements

  2. Dave Harris

    ptwilliams Guest

    Most likely a DNS issue.

    Install the support tools on one of these PCs and run the following:

    C:\>nltest /dsgetdc:domain-name.com

    C:\>nslookup
    C:\>nltest /sc_query:domain-name.com
    AND/ OR
    C:\>nltest /sc_verify:domain-name.com


    If there's any errors, please post them.

    Note. The support tools can be found on the Windows installation media
    under the \SUPPORT directory.


    --

    Paul Williams

    http://www.msresource.net/
    http://forums.msresource.net/
     
    ptwilliams, Mar 22, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.