Green bar above and below video

Discussion in 'Windows Vista Music, Pictures and Video' started by Sushovan, Jun 5, 2007.

  1. Sushovan

    Sushovan Guest

    I am using Windows Media Player 11 for Windows Vista Ultimate. I am running
    on Compaq Presario SR1020IL having Intel 845G chipset (Intel Extreme
    Graphics).

    Whenever I play a video whose aspect ratio is not the same as that of my
    monitor (i.e. 4:3) in fullscreen mode, a green background appears in the
    region that is not covered by the video. This is irritating, it should be
    black like all the previous versions of media player.

    Other friends of mine on the same chipset have faced no such problems.

    I have tried disabling advanced hardware acceleration for WMV files,
    changing the background color for videos, to no avail.

    Any help will be appreciated.
     
    Sushovan, Jun 5, 2007
    #1
    1. Advertisements

  2. Use a BETTER player. Media Player in prone to all kinds of problems
    because it wasn't designed well.

    I suggest GOM player. It is free and loaded with features Media Player
    doesn't have. XnView and VLC and two more feature rich FREE players
    all of which run circles around Media Player and rarely have any CODEC
    issues nor stumble, stutter or skip or do any of the other bad habits
    Media Player seems prone to do.

    The color background could be caused by many things. I don't see it,
    however if viewing a video full screen in Media Player the black is
    less than pure black while is it absolutely R 0, G 0, B 0 confirmed by
    testing making a snip of screen via capture and examining in Photoshop
    when played at less than full screen size. While it could be the
    display driver, since I only see Media Player doing this that suggests
    Media Player is at fault but it only shows up sometimes for some
    people playing some types of videos in some formats. Typical
    performance from Microsoft. They simply don't test their software well
    enough then the fanboys point their fingers outward rather than
    inward.
     
    Adam Albright, Jun 5, 2007
    #2
    1. Advertisements

  3. Sushovan

    Ron K. Guest

    go into the mediaplayer options there should be a an option somewhere in the
    tabs that willl allow you to change the color to whatever you choose. I'd be
    more specific but I'm not using my Vista machine right now.
     
    Ron K., Jun 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.