Green writing on my screen

Discussion in 'Windows Media Player' started by Roger, Apr 27, 2010.

  1. Roger

    Roger Guest

    On any video i watch, I get the following message which I cannot get off.

    "Audio Track
    Input Description: 48000 Hz, stereo 89 kbps mp3 (libmad)
    Current input bitrate 112 kbps"

    Can anyone tell me how to remove it?
     
    Roger, Apr 27, 2010
    #1
    1. Advertisements

  2. Roger

    Tim De Baets Guest

    This is most likely caused by the FFDShow filter. To disable, go to
    Start - Programs - ffdshow - Audio decoder configuration. Uncheck "OSD"
    in the list on the left and click OK.

    Regards
     
    Tim De Baets, Apr 30, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.