Group Policy Preferences - IE7 Settings Not Saving

Discussion in 'Active Directory' started by John Whites, Apr 15, 2008.

  1. John Whites

    John Whites Guest

    I'm having some issues with the IE7 settings in the group policy prefrences.
    When I go to customize the security settings for the internet zone, i
    changed the setting to run signed active x controls from 'prompt' to
    'enable' and hit apply. then if i go in to look at it again, it changes it
    back to 'prompt' again. Any ideas why it would be doing this? I tried it
    from both a server 08 toolset and the rsat for vista.
     
    John Whites, Apr 15, 2008
    #1
    1. Advertisements

  2. John Whites

    John Whites Guest

    I thought this had worked before but apparently it's not:

    If I change the setting from "Medium High" to "Medium" and then hit custom
    levelt o change stuff, even if I dont' change anything, it changes some of
    those settings around from their default values on "medium"

    Maybe a bug in the RSAT
    -John
     
    John Whites, Apr 15, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.