Group Policy Results Wizard Permission Denied

Discussion in 'Windows Server' started by Jason Pisani, Jan 6, 2005.

  1. Jason Pisani

    Jason Pisani Guest

    I recently started having problems with the Group Policy Results Wizard. It
    was previously working fine, using it to determine group policy on remote
    machines in my domain from the server, running SBS 2003. The client
    workstations are XP SP2. I'm logged in with the domain administrator account
    on the domain controller. The error I get is:
    You do not have permission to perform this operation.

    Access is denied.

    There is nothing logged in the event log of the remote system or the local
    machine or any other error to indicate what the actual problem is. From
    everything I can find, the requirements are that you must be an administrator
    on the remote machine, and have Read Group Policy Results permission on the
    OU in which the remote machine belongs, all of which are true in this case.
    The only major change recently made, since the GPRW last worked successfully,
    was the installation of Exchange 2003 SP1. At this point I'm at a total
    loss. Anyone who can suggest anything to figure this out?
     
    Jason Pisani, Jan 6, 2005
    #1
    1. Advertisements

  2. Jason Pisani

    Numpty Guest

    There seems to be a bit of a bug with 2003 to do with this, I know of 3
    people who have experienced it (including myself.)

    I followed the KB Article here:
    http://support.microsoft.com/?kbid=840634 (describes all symptoms perfectly)
    and for a similar issue I found that if I ran:
    dfsutil /purgemupcache
    on the Domain controller it cleared some bugs in the sysvol dfs share.
    Google this one for more information.

    Hope this helps :)
     
    Numpty, Jan 6, 2005
    #2
    1. Advertisements

  3. Jason Pisani

    Jason Pisani Guest

    Thanks for the info. I'd previously found the MS KB article, but firewall is
    already disabled on all systems, and has been for a while. I can seemingly do
    everything else remotely, with the exception of the the Group Policy Modeling
    Wizard. I guess I can live w/o it, but will probably open a case if I can't
    come up with something else.
     
    Jason Pisani, Jan 8, 2005
    #3
  4. Jason Pisani

    mn4az Guest

    I am experiencing the same issues. All Windows XP SP2 clients across the
    domain, windows firewall disabled and can't use either the Group Policy
    Modeling Wizard or the Group Policy results wizard.
     
    mn4az, Jan 19, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.