Guest Account Logs on then loggs off immediately

Discussion in 'Windows Vista Administration' started by Jong, Mar 12, 2008.

  1. Jong

    Jong Guest

    Can anyone help? This is driving me crazy.

    My Guest account briefly shows "Welcome" When logging on then logs off again
    immediately.

    There are no errors in the event log, just a successful logon (event 4624),
    followed one second later by a user-initated logoff (event 4647).

    I have tried turning the account off and on. Turning it off then completely
    deleting the guest folder in "users" and completely removing all references
    to the guest account "-501" in the registry. Still the same behaviour. The
    Guest account folder is successfully recreated as are the registry entries,
    but the account still logs on then off on its own.

    I have seen the knowledgebase entry:

    http://support.microsoft.com/kb/929825

    But I do not see the error mentioned in my event log, I have checked the
    registry key mentioned and it is fine. All accounts but the guest account
    work fine.

    Any ideas?!

    Thanks.
     
    Jong, Mar 12, 2008
    #1
    1. Advertisements

  2. Jong

    Jong Guest

    I have discovered that using netplwiz to change the guest user to the
    standard users group allows it to work. However, as soon as I turn it back to
    being a member of the guests group the old behaviour returns.

    Any clues?

    Thanks.
     
    Jong, Mar 12, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.