GUID DNS name could not be resolved

Discussion in 'DNS Server' started by rbaker, Oct 3, 2005.

  1. rbaker

    rbaker Guest

    We are running Windows 2003 Small business server and a second windows 2003
    Standard backup domain controller. We are having an issue where active
    directory information is not being replicated across the domain. The sysvol
    directory is replicating fine, but if you change information in active
    directory users and groups it doesn't replicate. I ran the site replication
    and gave me a DNS lookup error. I ran dcdiag and received the following
    error message:


    Testing server: Default-First-Site-Name\SD-SBS
    Starting test: Connectivity
    The host 448e42ab-7a9a-4481-a60a-087ede3f219b._msdcs.StoweD
    ould not be resolved to an
    IP address. Check the DNS server, DHCP, server name, etc
    Although the Guid DNS name
    (448e42ab-7a9a-4481-a60a-087ede3f219b._msdcs.StoweDegon.loc
    couldn't be resolved, the server name (sd-sbs.StoweDegon.lo
    resolved to the IP address (10.96.94.1) and was pingable.
    the IP address is registered correctly with the DNS server.
    ......................... SD-SBS failed test Connectivity

    Any suggestions to create that file. I tried manually creating the host
    file but it didn't work.

    Thanks,
    Ray.
     
    rbaker, Oct 3, 2005
    #1
    1. Advertisements

  2. In
    This may be indicative of what DNS servers are being used in the machine's
    IP properties.

    The dcdiag states the _msdcs zone doesn't exist. That's an SRV record. Do
    the SRV records exist in the zone?

    I can't see sysvol replicating if creating a user account doesnt' replicate.

    We'll need more info to help. Can you post:

    1. An *unedited* ipconfig /all
    2. The spelling of the zone name in DNS and if updates are allowed in it's
    properties.
    3. The AD DNS domain name. I think it's stowedegon.local, but it got
    truncated when you copied/pasted the info in your post.

    Thanks,

    --
    Ace

    This posting is provided "AS-IS" with no warranties or guarantees and
    confers no rights.

    If this post is viewed at a non-Microsoft community website, and you were to
    respond to it through that community's website, I may not see your reply
    unless that website posts replies back to the original Microsoft forum.
    Therefore, please direct all replies ONLY to the Microsoft public newsgroup
    this thread originated in so all can benefit or ensure the web community
    posts it back to the original forum.

    Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
    Microsoft Windows MVP - Windows Server - Directory Services
    Microsot Certified Trainer
    Infinite Diversities in Infinite Combinations.
    =================================
     
    Ace Fekay [MVP], Oct 4, 2005
    #2
    1. Advertisements

  3. rbaker

    rbaker Guest

    Hi Ace,

    Thank you for the reply. Actually after a couple more hours of
    troubleshooting I was finally able to resolve the issue. I deleted the
    _msdcs delegation folder in my DNS zone and ran netdiag /fix. This recreated
    the proper _msdcs directory with all the necessary entries below it. I was
    still getting an error about the DC's not being properly registered so I
    cleared the cache on the DNS zone, restarted the netlogon service and re-ran
    netdiag /fix. This properly registered the server. I repeated the same on
    my secondary domain controller and within a few minutes both records had
    replicated to each others zones.

    Ray.
     
    rbaker, Oct 4, 2005
    #3
  4. In
    Good to hear you got it figured out.

    Ace
     
    Ace Fekay [MVP], Oct 4, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.