Guide Canada (Videotron)

Discussion in 'Windows Media Center' started by Bang Boss, Oct 19, 2005.

  1. Bang Boss

    Bang Boss Guest

    For a reason I cannot understand my guide does not show accents anymore. All
    words with accents are using weird characters. Once a program has been
    recorded the accents show perfectly well.

    I have tried playing with regionla settings but got nothing.

    I am using the guide for Videotron MTL analog.

    Any help will be appreciated.

    Thanks,


    Robert
     
    Bang Boss, Oct 19, 2005
    #1
    1. Advertisements

  2. Bang Boss

    François Guest

    I am having the same problem with my cable provider (VDN) in Montreal. This
    seems to be a generalized problem and nothing to do with the regional
    settings. Again, any help would be greatly appreciated to solve this
    annoying problem.

    Thanks

    François
     
    François, Oct 19, 2005
    #2
    1. Advertisements

  3. The accents are all screwed up on tv.msn.com as well.... I have the
    problem at home, but I was using Remote Record to schedule something. I
    noticed all the programming titles are incorrect. This is from a regular
    XP Pro computer.

    Maybe it's a guide error?

    Craig
    Montréal, QC
     
    Kraig with a K, Oct 20, 2005
    #3
  4. I have passed on the details of this issue to Microsoft and they are looking
    into this issue.

    Michel
     
    Michel Bordeleau [MCE-MVP], Oct 27, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.