Guide Information Could Not Be Downloaded

Discussion in 'Windows Media Center' started by Andrew Peterson, Nov 12, 2003.

  1. I am getting an error message from MCE that says, "Guide
    Information could not be downloaded. You need to set up
    your internet connection to work with Media Center.
    Select set up internet connection in settings." I've
    tried to do this several times and get a guide
    downloading error each time it tries to download. I've
    tried deleting the EPG folder and still not avail. Is
    this just me or is there a problem that other people are
    having? How can I get guide data? I've done several
    system restores to other times when I could get guide
    data and just can't figure it out. I've tried to change
    my channel line up and re input my zipcode but still get
    download error. Any suggestions?
     
    Andrew Peterson, Nov 12, 2003
    #1
    1. Advertisements

  2. Andrew Peterson

    Bob Guest

    Every now and then the guide provider has problems which make it impossible
    to download the guide. I can't say for sure that's your problem, but it's
    quite possible. Try it again tomorrow.

    -Bob
     
    Bob, Nov 12, 2003
    #2
    1. Advertisements

  3. Can everyone else download the guide data at present.
    Does someone out there who at present can download the
    guide data have a zip code that I can try to configure
    the download for?
     
    Andrew Peterson, Nov 12, 2003
    #3
  4. By the way HP says that they have received about 40 calls
    today from people unable to download guide data. Is this
    something more widespread or is it a problem only I'm
    having. Is there an alternate guide data provider? Who
    even is the guide data provider and is there a way to
    contact them to confirm service?
     
    Andrew Peterson, Nov 12, 2003
    #4
  5. Andrew Peterson

    Jason Tsang Guest

    EPG downloads worked for me as of 15ish minutes ago.

    Event Type: Information
    Event Source: Windows Media Center Download
    Event Category: None
    Event ID: 0
    Date: 11/11/2003
    Time: 11:45:14 PM
    User: N/A
    Computer: MCEFINAL
    Description:
    Guide Successfully Downloaded
    Version: 2537420678
    Supplier id: 1
    Headend network type: HEADEND_NETWORK_TYPE_UNK
    Headend id: 0005295-
    Headend name: Kitchener/Grand River, Rogers Cable Inc.
    Supplier Info: TV listings provided by Zap2it
    Supplier: Zap2it
    Schema Version: 1.1
    Language: en
    Copyright: © 2003 Microsoft Corporation or its licensors. All Rights
    Reserved.
    Terms of Service: http://go.microsoft.com/fwlink/?LinkId=8430
     
    Jason Tsang, Nov 12, 2003
    #5
  6. Andrew Peterson

    gapman Guest

    gapman, Nov 19, 2003
    #6
  7. Andrew Peterson

    aaronp Guest

    I'm having the same problem in Boston, MA. Woke up this morning and
    saw the error message. Tried a manual download and it didn't work.
    Tried resetting the guide from the Settings tab, and it said that it
    couldn't connect to the server (after I plugged in my zip code). My
    browser works fine, so I know I have connectivity.

    Likely they're just having issues with their servers and it'll be back
    online soon.....

    By the way, I'm on 2004.

    Aaron

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    aaronp, Nov 19, 2003
    #7
  8. Andrew Peterson

    gapman Guest

    I believe this is just a major BUG with 2004 because I noticed th
    problem so I reverted back to a restore piont before I installed th
    2004 update and my guide works like a champ again

    gapma

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    gapman, Nov 19, 2003
    #8
  9. Andrew Peterson

    aaronp Guest

    gapman wrote:
    I believe this is just a major BUG with 2004 because I noticed the
    problem so I reverted back to a restore piont before I installed the
    2004 update and my guide works like a champ again.
    That's possible, but I'd be surprised if that is the case. My guide
    has been working perfectly since I upgraded (early October), up until
    this morning. Why would it just die all of the sudden.....for so
    many people? I think that MCE V1 gets a different data stream than
    MCE 2004 (maybe it talks to a completely different server?). I say
    this because I remember when beta testers were reporting problems
    with their guide data not working all of the sudden, and apparently
    it was determined that a new build had an updated database schema
    which made the old build not work (with the corresponding "new"
    changes to the guide service). If this was indeed the case, then it
    suggests that MCE 2004 has a different data structure (than MCE V1)
    and likely talks to a different server (or at least gets a different
    data set from the same server).

    Anyway, this is all just guessing, I have no idea how it truely
    works.....

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    aaronp, Nov 19, 2003
    #9
  10. Andrew Peterson

    gapman Guest

    Yeah my testing experiences are with the Beta builds of MCE, I hav
    been testing it along with an HP 864n for about 6 mouths now, thi
    was just my experience. It was only when I updated to the 2004 buil
    did I have problems with my guide so not really sure but either wa
    it is still a bug of 2004 that needs to be resolved

    gapma

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    gapman, Nov 19, 2003
    #10
  11. Andrew Peterson

    aaronp Guest

    Ok, I just got home and tried it again. It worked. It was very slo
    (15-20 minutes?) but it worked. I haven't paid much attention to th
    guide download times since moving, but I do remember that it was muc
    faster than this back in V1.....

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    aaronp, Nov 19, 2003
    #11
  12. Andrew Peterson

    buggvin Guest

    Is anyone still having this issue? When I tell it to download th
    Guide Data, it still tells me that I need to set up an Interne
    Connection, which I already have. If I go through and reset th
    guide data, and reset that up, it tells me that "Files necessary t
    update Guide information are missing or corrupt. Check for produc
    updates or re-install Windows." I have reloaded multiple times
    anyone have any ideas???

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    buggvin, Nov 20, 2003
    #12
  13. Andrew Peterson

    ggoode Guest

    Yes, I still have the issue

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    ggoode, Nov 24, 2003
    #13
  14. Andrew Peterson

    florida6165 Guest

    I have found that every time i install winzip i have guide problem, I
    tried it several time same results. After unistalling it always
    works perfect.

    (MCE 2004)

    Hope this works for you.

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    florida6165, Dec 9, 2003
    #14
  15. Andrew Peterson

    Jason Tsang Guest

    You may want to get the new critical update for MCE 2004 at Windowsupdate to
    see if that fixes your EPG issues.
     
    Jason Tsang, Dec 10, 2003
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.