Guide Problems Kansas City

Discussion in 'Windows Media Center' started by Pitter8), Jul 14, 2004.

  1. Pitter8)

    Pitter8) Guest

    I have owned my Media Center for about 1 year and have loved it. However, the last two weeks have been a real pain. I was having troubles getting my guide but was finally able to get a new one on June 26. It ran out on the 6th and I have yet been able to get one. I have attempted to reset it it several times. The first time I log in I am able to start downloading the guide. It always seems to stop when it is at about 60% or 2 minutes in. It will then be unable to even start downloading the guide until I reboot my system.....This is getting kinda frustrated. Obviouly there is something going on as I have seen other threads like this. Any thoughts or assistance would be appreciated.
     
    Pitter8), Jul 14, 2004
    #1
    1. Advertisements

  2. Michel Bordeleau [MVP], Jul 14, 2004
    #2
    1. Advertisements

  3. Pitter8)

    Viviank Guest

    Having the same problem here in St. Charles, MO. Did you ever get yours resolved? I have reported a problem on the Microsoft page. Hoping that will help
     
    Viviank, Jul 17, 2004
    #3
  4. If re-running the guide setup wizard doesn't work you can try deleting the
    guide data and then running the wizard. Delete (or move, it's probably
    safer) the files from C:\Documents and Settings\All Users\Application
    Data\Microsoft\eHome\EPG and then re-run the wizard. This will force a
    complete refresh of the contents.
     
    Michel Bordeleau [MVP], Jul 17, 2004
    #4
  5. Pitter8)

    Viviank Guest

    Thank you, thank you, thank you. That did the trick!!!!
     
    Viviank, Jul 17, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.