hard drive is driving me crazy

Discussion in 'Windows Vista Performance' started by torque, Aug 7, 2007.

  1. torque

    torque Guest

    Hello!
    I've just got new laptop lately. I did not install anything suspicious, just
    some office software. For some time already, after I log in, hard drive
    keeps spinning for more less 10-15 minutes. It's difficult to work during
    that period, everything slows down just because disk is spinning like crazy.
    Maybe I turned on some service, but I do not remember what could cause such
    a slow down. Any ideas what is going on?

    Thanks
     
    torque, Aug 7, 2007
    #1
    1. Advertisements

  2. torque

    Cal Bear '66 Guest

    It is probably just indexing, superfetch, etc. This is normal and you should
    just give it a few days and it will calm down.
     
    Cal Bear '66, Aug 7, 2007
    #2
    1. Advertisements

  3. torque

    Paul Smith Guest

    Indexing is pretty heavy for the first day or two after installing, and
    should become much lighter once its built the index.

    There's also SuperFetch, which on my Tablet keeps the disc busy for a minute
    or two after a fresh boot (which is why I sleep).

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.dasmirnov.net/blog/
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*
     
    Paul Smith, Aug 8, 2007
    #3
  4. torque

    Victek Guest

    Hello!
    Are you using a flash drive for ReadyBoost? If so I suggest you stop for a
    while until the indexing activity slows, because ReadyBoost creates
    additional disk activity when the computer first boots. In fact, if you
    have more then one gig of ram you will probably experience better over all
    performance without ReadyBoost.
     
    Victek, Aug 8, 2007
    #4
  5. torque

    torque Guest

    It's already two months.
    What superfetch is?

    thx
     
    torque, Aug 8, 2007
    #5
  6. torque

    torque Guest

    What superfetch is?
    thx

     
    torque, Aug 8, 2007
    #6
  7. torque

    torque Guest

    I'm not using it, thanks.

     
    torque, Aug 8, 2007
    #7
  8. torque

    Cal Bear '66 Guest

    Superfetch loads programs that you frequently use into memory at computer boot
    up for faster program access.
     
    Cal Bear '66, Aug 8, 2007
    #8
  9. torque

    torque Guest

    How can I set that up?
    thx

     
    torque, Aug 8, 2007
    #9
  10. torque

    Cal Bear '66 Guest

    It should be by default already automatically set up.
     
    Cal Bear '66, Aug 8, 2007
    #10
  11. torque

    Cal Bear '66 Guest

    Go to microsoft.com and search the knowledge base articles to learn about it.
    There is no use GUI interface provided.
     
    Cal Bear '66, Aug 8, 2007
    #11
  12. torque

    wowtank Guest

    I'm having the same problem since 8 Aug 07 PM.
    I restored the system to few days back, removed antivirus software, disbled
    sidebar but it still does same thing.
    First time makes me to hate vista....
    using x64, this is my office pc
    cheers
     
    wowtank, Aug 8, 2007
    #12
  13. torque

    wowtank Guest

    i partly solved this problem by restoring to 1-2 weeks time back
     
    wowtank, Aug 8, 2007
    #13
  14. torque

    gobshite Guest

    How much RAM does this laptop have?
     
    gobshite, Aug 8, 2007
    #14
  15. torque

    torque Guest

    2 GB

     
    torque, Aug 9, 2007
    #15
  16. torque

    gobshite Guest

    gobshite, Aug 9, 2007
    #16
  17. torque

    torque Guest

    I turned off indexing - did not help. :-/
    By default - automatic disk defrag is on or off, where may I check that?
     
    torque, Aug 10, 2007
    #17
  18. torque

    brink Guest

    brink, Aug 11, 2007
    #18
  19. torque

    torque Guest

    Thanks.
    Automatic defrag is off.
    But this does not change my situation.
     
    torque, Aug 11, 2007
    #19
  20. torque

    Hobo Guest

    You might want to check to see if you have an anti virus or
    spyware program that is set to do a scan of your hard drive
    when ever you boot up. If so, deselect the 'scan at start
    up' option.

    Hobo
     
    Hobo, Aug 12, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.