Hard drive spin down

Discussion in 'Windows Vista Talk' started by Corey H, Sep 9, 2007.

  1. Corey H

    Corey H Guest

    I recently noticed that my 2nd hard drive is constantly spinning up and
    down. It seems that when I open an application, I hear it spin up, then
    about 5-10 seconds later, it spins back down.

    Is there any way to stop this? I have the hard drive spin down set to 20
    minutes in the power options, yet it is not following this. I am afraid that
    Vista is going to wear out my drives.

    Any info would be appreciated. Thanks

    Corey
     
    Corey H, Sep 9, 2007
    #1
    1. Advertisements

  2. Corey H

    Don Leonard Guest

    You can disable it in control panel > system > device manager > disk drives > right
    click your second drive and select disable.
    I don't think think that is a problem...probably normal on standby by maybe not
    normal on sleep. Check your bios settings order for the drives and see if the second
    drive is above the first in priority.
     
    Don Leonard, Sep 10, 2007
    #2
    1. Advertisements

  3. You may also want to check you power options in the control panel. There is
    an option in there to change advanced setting. In advanced setting there is
    an option to set the power down of your hard drives.

    Shane
     
    Shane Davenport, Oct 6, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.