Harddrive going crazy

Discussion in 'Windows Vista Performance' started by desperado, Aug 26, 2007.

  1. desperado

    desperado Guest

    I have installed Vista 64bit a week ago and everything is running fine except
    for one thing.
    Every time i try to install a program, my harddrive starts running like
    hell, and i'm unable to do anything with my pc (updates installs without
    problems). My only option when this is going on, is to either switch off the
    power or wait until it stops, and that takes from 10 to 45 minutes. Yesterday
    i installed Sony's Sonicstage in 50 minutes:-D, it should have taken 50
    seconds. What could be the problem? I tryed to disable my AVG Inernet
    Security but it made no difference.
     
    desperado, Aug 26, 2007
    #1
    1. Advertisements

  2. desperado

    Paul Russell Guest

    open up perfmon.msc (start -> run) and open the disk section and see what is
    hitting the disk the most ..
     
    Paul Russell, Aug 26, 2007
    #2
    1. Advertisements

  3. desperado

    desperado Guest

    Thanx Paul:)
    It seems like turning off system restore fixed my problem. I´m not happy to
    do that but it´s my only option for now.
     
    desperado, Sep 10, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.