Has anyone gotten the XBox extender connected to a VirtualPC's MCE

Discussion in 'Windows Media Center' started by Skippy Howenstein, Mar 5, 2005.

  1. I've been trying to get this working.

    I have a domain in my house so I can't use MCE 2005 on it and also use an
    extender. I upgraded from MCE 2004 so I can still use a domain as long as I
    don't disjoin.

    I installed VirtualPC on a SBS 2003 machine and installed MCE 2005 on it in
    workgroup mode. Its net card is my internal LAN card on the server, which
    works fine. It is all up to date (no MS Spyware beta either). Its My
    Documents folder is redirected to a UNC path on my server as is the Media
    Player's 'Rip Music' folder and Media Center is working fine on the MCE
    machine itself for photos, music, and videos, which is all I wanted at my
    XBox.

    My XBox is Live! enabled and working fine throught the SBS machine as its
    NAT. I installed all the stuff on my XBox. I got the ID off the XBox
    MCExtender.

    I installed the CD that came with the XBox extender onto my MCE 2005
    machine, put in the XBox's ID into it, and all seemed fine on the VPC.

    The XBox screen changed and attempted to connect to the MCE machine but it
    just keeps trying, and trying, and trying without success.

    I'm just wondering if anyone has gotten this working or has suggestions?

    Thanks,

    Skippy
     
    Skippy Howenstein, Mar 5, 2005
    #1
    1. Advertisements

  2. I have never done this, but here are a few thoughts (I'm thinking of doing
    this as a dev box).

    How do you have the VirtualPC networking set up? Have you tried NAT? You
    may need to dedicate an IP address to the VPC.
     
    Michael Earls, Mar 6, 2005
    #2
    1. Advertisements

  3. I set up a default configuration in workgroup mode.

    The VPC's LAN Adapter #1 is tied to my internal LAN adapter on my SBS
    machine. Therefore, the MCE machine's LAN adapter traffic ends up on my home
    network. I can see the machine via SMB connections on my network from other
    machines so I know it is connected. However, the XBOX extender just sits
    there trying and trying to connect.

    I'm just wondering if VPC is munging a packet somewhere that is confusing
    the extender. Any ideas?

    Thanks.
     
    Skippy Howenstein, Mar 23, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.