Has anything change with drivers for Logitech QuickCam for Vista?

Discussion in 'Windows Vista Music, Pictures and Video' started by Jdr, Sep 23, 2006.

  1. Jdr

    Jdr Guest

    I wonder whether anything has change with drivers for Logitech QuickCam,
    since this post appeared in August? Do the vendors / producers of
    Logitech webcams do have drivers for Vista ready?

    Thanks

    ===============
    Try the XP drivers - that is how I use my Pro 4000.
    --
    Richard Hay
    Webmaster
    http://WindowsObserver.com
    Windows Vista Build 5472 (x86)
    Windows Live Butterfly
    My webcams have been useless to me since I installed Vista. I use a couple
    of Logitech Quickcam Pro 4000's and they vitally important to what I do. I
    have looked around have found that others are having the same problem. Does
    anyone know of a workaround.


    Thanks,
     
    Jdr, Sep 23, 2006
    #1
    1. Advertisements

  2. Jdr

    otiasj Guest

    I have an old quickcam sphere,
    I was able to make it work by installing manually the drivers
    (select yourself the correct ini file)
    then installing the latest quickcam 10
     
    otiasj, Sep 28, 2006
    #2
    1. Advertisements

  3. Jdr

    Jdr Guest

    Thanks, for your reply.
    Manually ? What did you do actually? What's the procedure?

    I wanted to install drivers to my Quick Cam Orbit and it didn't accepted.
    How did you work out this problem? May be I should try latest quickCam 10
    too.
    Thanks!
     
    Jdr, Sep 29, 2006
    #3
  4. Jdr

    Jdr Guest

    I've just tried installed the drivers manually as I understood it.
    Vista stops everything incompatible ... I have tried two version of drivers
    for Quick Cam Orbit and quckickcam 10. None works , however -
    the earlier one version drivers are installed and giving picture OK ,
    but Mike doesn't work.
     
    Jdr, Sep 29, 2006
    #4
  5. Jdr

    Dark Knight Guest

    This is really an issue with Logitech not Microsoft since Logitech is slow to
    release driver/software support for Windows Vista. Since Microsoft is now at
    Release Candidate 1 stage of developement I'm a little surprized Logitech
    isn't asking Vista evaluators to test drivers with Logitech hardware. As it
    is now the Logitech hardware I have either lacks driver or software support
    and in some cases even both. Such as the Logitech Quickcam Orbit a device I
    paid $140.00 which is now a paperweight.
     
    Dark Knight, Oct 1, 2006
    #5
  6. Jdr

    Jdr Guest

    I agree entirely. However, according to the Logitech sources
    (and other vendors too) Microsoft did not made available in advance
    coding for Vista RC1. Hence the dely with the drivers.
    Similar situation is with the HP scanners. Taking into
    consideration that Beta Testers have an enthusiastic
    approach to the testing venture - we may understand
    some delay supplying of drivers for RC1 - but
    total of them is gently speaking unforgivable.
     
    Jdr, Oct 4, 2006
    #6
  7. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 7, 2006
    #7
  8. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 7, 2006
    #8
  9. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 7, 2006
    #9
  10. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 7, 2006
    #10
  11. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 7, 2006
    #11
  12. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 8, 2006
    #12
  13. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 8, 2006
    #13
  14. Hello,
    I have Logitech quickcam pro 5000 and I have installed driver in this way:
    - download last package from logitech site
    - extrach it in to a folder
    - go on device manager and right click on device that is not recognized,
    install driver... and select the folder for find driver
    - the sistem will install the driver automatically

    ;)

    Pasquale from Spain
     
    Pasquale Spagnuolo, Oct 8, 2006
    #14
  15. Jdr

    V McGhee Guest

    Hi, Thanks for you reply. I have tried to install my QuickCam Orbit
    manually exactly in the same way as you described it, but with no
    success.

    My camera is a bit older than yours, and this might be
    the reason that Vista RC1 (build 5728) is not accepting
    the drivers at all.

    Jdr


    ----- Original Message -----
    From: "Pasquale Spagnuolo" <>
    To: "Jdr" <>
    Sent: Saturday, October 07, 2006 11:25 PM
    Subject: Re: Has anything change with drivers for Logitech QuickCam for
    Vista
     
    V McGhee, Oct 8, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.