Hauppauge wintv-pvr usb2 problems.......help

Discussion in 'Windows Media Center' started by GM991, Jan 23, 2006.

  1. GM991

    GM991 Guest

    hi
    looking for help with my usb tv tuner.
    it is working on and off. Not very reliable at all.
    I have a new dell with MMC 2005.
    I bought the tuner and laptop from dell as a package.
    I sometime get errors saying no tuner found and then the next day I will
    try it agian and it works fine.
    This set up has been a nightmare from the start. The drivers would not
    install whne I got it and dell was no help. I never did get the usb remote
    control that come with the tuner to ever work.
    They finally just installed one day but I still miss recording some of my
    show. just stops work all by it self.

    Help
    thanks
    GM991

    Any help would be great thanks
     
    GM991, Jan 23, 2006
    #1
    1. Advertisements

  2. GM991

    Cosmic Karma Guest

    Sorry can't help you with your problem. Just thought I would add a comment,
    tho. I purchased a new computer with Media Center just a few weeks ago.
    This was a custom built unit with WinTV PVR 150 TV tuner. Had the same
    problems you have, sometimes it works, sometimes it doesn't, sometimes
    their's audio, somtimes their's not. I've research this and it is a common
    problem with MY TV in MC, no matter what brand of tuner you have. I have not
    found any answers to this problem and I doubt not many others have. In my
    opionion the My TV function in Media Center is just pure crap and Microsoft
    has not done anything to adress this very common problem.
     
    Cosmic Karma, Jan 23, 2006
    #2
    1. Advertisements

  3. GM991

    Jaime Guest

    Well, it's not a "common" problem, there are thousands of MCE PC out there
    running with Hauppauge 150 card and others with no trouble whatsoever. I
    built my system with that card and it has run flawlessly since first boot. I
    built my system last year and have been reading/commenting on this board for
    about 18 months; in that time, it is my conclusion that most of the problems
    people have with MCE come from them atempting to build their own system and
    not understanding the hardware and software requirements or properly
    install/update drivers.

    If you did purchase a system with MCE preinstalled and it isn't working, why
    aren't you bugging the crap out of the vendor for selling you a
    non-functioning system?
     
    Jaime, Jan 23, 2006
    #3
  4. GM991

    Giovanni Guest

    Hey there, totally agree with you that it is not!!!! a common problem. I have
    an HP 873n which is one of the original Media Center computers and have
    upgraded via HP's upgrade disk to 2005 with no problems whatsoever with the
    MY TV. It really irks me when I read comments from a person who say's "oh
    Microsoft is to blame is just a piece of crap, don't ever buy it." This is
    biased testimony and does not belong here. Just because your!!! computer is
    not working correctly does not mean that the majority of people have
    problems. If your asking for advice to solve a problem on your unit so be it,
    that's fine. You have no buisness at all saying that all the Microsoft
    software for Media Center is crap, when there a thousands and thousands of
    people who enjoy, use, and are very happy with there Media Center.
     
    Giovanni, Jan 24, 2006
    #4
  5. GM991

    GM991 Guest

    Because its Dell and they are saying it's a software problem and want me to
    pay for software support, When I first got the laptop I was all over them for
    hours on end. Still NG. DELL SUCKS!!! Beleive me if it was a store like best
    buy or something I would be JAMMING it down there throut.
    Hauppauge support blames it on Media center OS.
    I just don't have the time to spend hours on end with dell support.
    Am thinging of trashing the Hauppauge and buying another brand.
    ANyone know of any GOOD USB TV tuners that work with MMC??
    I was hoping someone out here would be able to help.
     
    GM991, Jan 24, 2006
    #5
  6. GM991

    Gary Tsang Guest

    Gary Tsang, Jan 24, 2006
    #6
  7. GM991

    GM991 Guest

    yes still same problem. Wondering if any USB tv turner might be better than
    the other? Alot of people have problems with the USB hauppauge?
     
    GM991, Jan 24, 2006
    #7
  8. GM991

    Cosmic Karma Guest

    Microsoft as of today, Jan. 24 has just released an update for rollup 2, that
    hopefully addresses the problems as discussed on this thread. Apparently
    this must be a common problem if Microsoft now has a fix . We'' see if it
    works.
     
    Cosmic Karma, Jan 24, 2006
    #8
  9. GM991

    GM991 Guest

    Cosmic what is "rollup 2"
    Are you going to try it if it works will you let me know and were can I get
    it.

    thanks
     
    GM991, Jan 24, 2006
    #9
  10. GM991

    Gary Tsang Guest

    Details about Update Rollup 2 for MCE2005 can be found here
    http://support.microsoft.com/kb/900325/

    It can be downloaded here
    http://download.microsoft.com/downl...0E-4D05-8310-3E43F2734431/XboxMCEFULL-ENU.exe


    After installing Update Rollup 2 for MCE, you should install these three
    updates

    KB910393 Update for Windows XP Media Center Edition 2005
    http://www.microsoft.com/downloads/...2b-957f-408e-88ba-1510f481bf9a&DisplayLang=en

    January 2006 Update Rollup for Windows XP Media Center Edition 2005
    (KB912067)
    http://www.microsoft.com/downloads/...e7-ebba-4aa8-8f98-6d89ed5a42a8&DisplayLang=en

    Update Rollup 2 for eHome Infrared Receiver for Windows XP Media Center
    Edition 2005 (KB912024)
    http://www.microsoft.com/downloads/...f1-0ac9-433b-b488-4cab82f31dc8&DisplayLang=en
     
    Gary Tsang, Jan 25, 2006
    #10
  11. GM991

    GM991 Guest

    thanks
    I will give these a try and see what happens
     
    GM991, Jan 25, 2006
    #11
  12. GM991

    GM991 Guest

    The links are NG.

     
    GM991, Jan 28, 2006
    #12
  13. GM991

    Jason Tsang Guest

    Every link there works. I just tried them and they still all work.
     
    Jason Tsang, Jan 28, 2006
    #13
  14. GM991

    Jason Tsang Guest

    Just to try again for you (if it doesn't work, copy and paste them into your
    web browser, apparently, your newsgroup viewer isn't doing a good job with
    URL links <i.e. you should try a real newsgroup viewer>)

    this one ends with a six digit number
    http://support.microsoft.com/kb/900325/

    this one ends with .exe
    http://download.microsoft.com/downl...0E-4D05-8310-3E43F2734431/XboxMCEFULL-ENU.exe

    the next three end with '=en"
    http://www.microsoft.com/downloads/...2b-957f-408e-88ba-1510f481bf9a&DisplayLang=en

    http://www.microsoft.com/downloads/...e7-ebba-4aa8-8f98-6d89ed5a42a8&DisplayLang=en

    http://www.microsoft.com/downloads/...f1-0ac9-433b-b488-4cab82f31dc8&DisplayLang=en
     
    Jason Tsang, Jan 28, 2006
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.