Having trouble connecting two VMs within host OS

Discussion in 'Virtual PC' started by Remirezz, Oct 3, 2009.

  1. Remirezz

    Remirezz Guest

    Hi

    I'm currently running XP SP2 as my host OS, and for academic reasons I have
    created two VMs using Virtual PC 2007, and installed Server 2008 on both of
    them. VM names are Dcsrv1 and Boston.

    Dcsrv1 can connect and share information with the host OS, Boston cannot
    connect to Boston and host OS, and LAN stays in the disconnected state - not
    disabled. I want both VMs to connect to each other and the host OS.

    My host PC has one NIC, and I recently enable the MS Loopback adapter to see
    if this might help. I've tried using both static and DHCP to configure my IP
    addresses, no joy. None of the network options available within VPC allow
    Boston to connect to both Dcsrv1 and my host OS.

    Kind Regards
    Remirezz
     
    Remirezz, Oct 3, 2009
    #1
    1. Advertisements

  2. Remirezz

    Remirezz Guest

    Hi Mark

    Sorry, meant to say that Boston cannot connect to Dcsrv1. I tried linking
    both Boston and Dcsrv1 NICs to my hosts NIC, only Dcsrv1 is able to establish
    a connection with the host OS.

    I've been trying all sorts of combinations to get my network to work, the
    Host can communicate with Dcsrv1, but not Boston.

    Is there a config that I'm missing when setting up Boston...any suggestions
    will be welcome.
     
    Remirezz, Oct 7, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.