Having trouble connecting Vista to my home's network

Discussion in 'Windows Vista Networking' started by KKKKKKKKKKK, May 20, 2008.

  1. KKKKKKKKKKK

    KKKKKKKKKKK Guest

    I just bought a router called Linksys WRT54G firmware 7.0. My Vista
    disconnects the whole modem- router connection whenever I try
    to connect it to the network. The weird thing is it only happens when
    other devices are connected to the network prior to Vista's
    connection. And it is always the Vista who "destroys" the whole
    network. However, if I connect the Vista first and then connect other
    devices, everything will be fine. What is the cause of that?
     
    KKKKKKKKKKK, May 20, 2008
    #1
    1. Advertisements

  2. KKKKKKKKKKK

    john_cena Guest

    hi KKKKKKKKKKK,

    this could be due to various resons. from your linksys router WRT54G
    is DHCP enabled. if so make suer your vista computer is not getting th
    same IP address as the other computers. also what do u mean by Destroy
    the whole networks what are the error messages.

    Hope this helps

    Cheers !

    --
    john_cen

    -Shihan Sylvester Pietersz-
    -(MCP,MCSA,MCSE+Security,MCSE+Messeging-
    -MCTS,MCITP)-
    -Systems -::-Engineer / Consultant Trainer- ::
     
    john_cena, May 21, 2008
    #2
    1. Advertisements

  3. KKKKKKKKKKK

    KKKKKKKKKKK Guest

    DHCP is enabled.By destroy I mean the connection between the modem and the
    router is forced to disconnect. However, If I unplug the the Ethernet cable
    or disable the wireless of my Vista laptop, the connection will resume and
    everything is back to normal. I strongly suspect this is due to Vista since I
    have tried various devices and none of them causes this problem. And I dun
    think I can check the IPs since the connection is lost whenever I connect my
    Vista....
     
    KKKKKKKKKKK, May 21, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.