help configuring Live mail first time, seems I can't send or receive

Discussion in 'Windows Vista Mail' started by PA Bear [MS MVP], Oct 29, 2009.

  1. Use the Configuration Settings on this page:
    http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry

    NB: Set Outgoing server (SMTP) to Port 587, not Port 25!

    Windows Mail's new account wizard is hard-coded to reject
    and addresses. When you enter your email address during setup,
    use a dummy one (e.g., ). After you've finished, go back
    and change the email address to the correct one.

    [The above courtesy of MVP Gary VanderMolen]
     
    PA Bear [MS MVP], Oct 29, 2009
    #1
    1. Advertisements

  2. PA Bear [MS MVP]

    R. C. White Guest

    Hi, Vicki.

    If you really mean LIVE Mail, as your Subject line says, then you've found
    the wrong newsgroup. (We can all thank the Microsoft application-naming
    crew for the ongoing confusion between Outlook and Outlook Express, and
    among Windows Mail, Windows Live Mail, Windows Live Hotmail...and several
    others. :>( )

    This newsgroup is for Windows Mail, which is included in every copy of
    Vista. According to the headers on your post, this is what you are actually
    using, so this is the right NG for you.

    If you really mean Windows LIVE Mail, then please visit:
    microsoft.public.windows.live.mail.desktop

    Since Microsoft announced a few years ago (while Vista was still in beta!)
    that there would be no further development on either Outlook Express or
    Windows Mail, many users (including myself) have migrated to Windows Live
    Mail, which will run in WinXP, Vista, Win7 - and who knows what the future
    may hold.

    Unless you are dead set on WM, and love it, you will face a further
    transition to something else in the future. Since you haven't yet completed
    your transition TO Windows Mail, you may find it just as easy to skip WM
    altogether and go directly to WLM. You can try WLM to see for yourself if
    you like it, by downloading it - free - from http://download.live.com

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64
     
    R. C. White, Oct 29, 2009
    #2
    1. Advertisements

  3. PA Bear [MS MVP]

    Vicki Guest

    I'm lost I have no idea where to start to figure out things like what my in
    and out mail servers should be. I just plain need help
     
    Vicki, Oct 30, 2009
    #3
  4. PA Bear [MS MVP]

    slk759 Guest

    Regardless of whether it is Windows Mail or Windows Live Mail - the settings
    you need to enter in Tools - Accounts are:


    Live.com Settings:

    Server names and ports:
    POP3 = pop3.live.com Port = 995
    SMTP = smtp.live.com Port = 587

    Checkboxes you need to check include:

    Server Tab: "My server requires authentication" (Click "Settings" button
    also and fill in "Log on Using" email address - *** but do NOT check the
    checkboxes there . . . .)

    Advanced Tab: BOTH outgoing and incoming - "This server requires a secure
    connection (SSL)"

    General Tab (if desired but generally recommended): "Include this account
    when receiving mail or synchronizing"

    Should work - if you get errors post the entire error message (cut-n-paste)
    for further assistance.
     
    slk759, Oct 30, 2009
    #4
  5. shit
     
    Benton J Elkins, Nov 2, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.