HELP!!! DNS Weird Error Crashing my servers C000021a {Fatal System

Discussion in 'DNS Server' started by Richard, May 10, 2007.

  1. Richard

    Richard Guest

    HI,

    I have this really weird problem.

    We have been seeing a strange issue with some Windows servers today. We
    currently have three servers that are blue screening at boot up with the
    following error:

    "Stop:
    The Windows logon system process terminated unexpectedly with a status of
    0x00000080. The system has been shutdown"

    The servers are able to boot to safe mode, but not safe mode with
    networking. By chance we tried unplugging the network cable on one of these
    servers and it booted. As soon as we plug the network cable back in it
    crashes. We verified the same is happening with the other two servers also.
    We have scanned the servers and cannot find any signs of compromise. IF a
    non-working DNS IP address is placed on the server, then it doesnt crash and
    stays up. However, since it is not working the server although accessible,
    does not resolve. We are researching the issue and trying different
    solutions but nothing has helped so far. If anyone has any ideas or
    suggestions we would be more than happy to hear them. We have basically tried
    everyting. This is happening to both Windows 2003 servers and 2000. Please
    help.

    The following was tried in order to bring the server up and all failed:

    1.) Tried applying this Microsoft DNS hotfix:
    http://www.microsoft.com/technet/security/bulletin/ms07-029.mspx

    -FAILED

    2.) Tried Configuring it with all the Company DNS Ips we have, but all
    failed except for "192.168.20.72" and the server's primary IP
    "192.168.243.15". Although they did not cause the server to crash, they did
    not resolve. As a result the server could not go out although it was
    accessible from the internet. -FAILED

    3.) Tried re-Configuring DNS Cache/forward and enabling recursive query
    --FAILED

    4.) Since the sites are all up and only mail not working for server since it
    needs to go out ... The DNS IPs were manually added to Mail Enable so that it
    does not use the server's DNS address... -FAILED

    5.) tried reviewing the controlset in the registry in order to see if an
    entry was the culprit in order to try and rectify the issue...
    -FAILED
     
    Richard, May 10, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.