Help ... Help ... NEED Help .. Windows Mail ... Blank & Black Scre

Discussion in 'Windows Vista General Discussion' started by Manning, Nov 24, 2007.

  1. Manning

    Manning Guest

    Because of my work, I reply to hundreds of email .. This NEW Gateway Quad 35
    days
    old is giving me problems with Vista Home Premium Mail
    *** Some times when I open an Email to reply, the email screen goes blank /
    clear /
    like transparent .. a few seconds later turns black and I can NOT continue
    ... and the only way to cont. sending emails is to re-start ...
    I do not have this problem in the office comp. (also Vista) and my Lap-top
    any advise ??
    Anti-virus McFee
    Vista Home Premium
     
    Manning, Nov 24, 2007
    #1
    1. Advertisements

  2. Manning

    Alias Guest

    Are you using McAfee to scan your email? If so, disable that feature and
    see if the problem persists.

    Alias
     
    Alias, Nov 24, 2007
    #2
    1. Advertisements

  3. Manning

    Rick Rogers Guest

    Hi

    First, how large is the inbox? Windows Mail isn't really designed for that
    kind of heavy duty use, you'd be better off with a third party product.

    Also, does the problem get any better if you disable email scanning in your
    antivirus software?
     
    Rick Rogers, Nov 24, 2007
    #3
  4. Manning

    Cal Bear '66 Guest

    Cause of transparent Windows Mail windows = McAfee.

    Mc Afee must be UNINSTALLED.


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Nov 24, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.