Help: Network Setup NAT error

Discussion in 'Windows Media Center' started by Ben Volombello, Jan 21, 2006.

  1. Hi All,
    I need a guru to help me/point me in the right direction in regards to
    opening up a port on my computer. I've been stuffing around with it for the
    past week but have gotten no where, so anything anyone can do would be great.

    - I currently have ADSL connection to a speed touch 530 modem. The IP
    address of the modem is 10.0.0.138.
    - The modem is connected to a Netgear Router wgr614. The IP address is
    192.168.1.1
    - I have 2 computers connected to the router.The main PC is set to
    automatically obtain ip address, however this seems to always choose
    192.168.1.2. It running windows XP
    - The internet works fine on both computers.
    - I have also managed to transfer files between 2 pc's
    - I have windows firewall enabled, I have made an exception for port 49200
    both TCP & UDP
    - For the router I allowed port forwarding for 192.168.1.2 port 49200 TCP/UDP
    - On the modem I have NAPT entries for 192.168.1.2 inside port 49200 (no
    outside port) both TCP & UDP.
    - I use this site to test if the port is open
    https://grc.com/x/portprobe=49200, but have not managed to get it happening

    Please let me know any other information that is required.
    Thanks
     
    Ben Volombello, Jan 21, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.