Help. Repeated stp errors on Windws web server 2003.

Discussion in 'Windows Server' started by dbaluv, Jul 15, 2005.

  1. dbaluv

    dbaluv Guest

    Help!
    Computer: HP Dl140 Pentium Xeon 3.06 Ghz, 1Gb RAM , dual Broadcon
    NetExtreme adapter, 2X80GB ATA HD

    Problem: Running windows web server 2003, tried with and without SP1.
    I am getting stop errors 0x00000008e and 0x00000050c, BAD_pool_caller,
    Memory_management, Etc...
    Any ideas?

    Thanks
    dba-
     
    dbaluv, Jul 15, 2005
    #1
    1. Advertisements

  2. Stop 8Es and 2Cs are nearly always a bad or incompatible device driver, or low-level "hook" service of some sort like antivirus,
    antispyware, remote access, a malware infection, etc. On the hardware driver side, video, sound, network, disk/RAID and complex
    printer drivers are likely candidates.

    Start by scanning and scrubbing any and all possible malware (viruses, trojans, adware, etc.) For testing purposes you may want to
    disable or completely uninstall third-party services you don't absolutely have to have running. Get current updates for all device
    drivers from the manufacturer websites, especially those types I mentioned above. If there is a BIOS update available from HP for
    the server model you have you should apply it.

    Just run through the drill, you'll find it sooner or later. If you can't then you can enable driver verifier:
    http://support.microsoft.com/kb/q244617/, but this is a lot of work and is rarely necessary.

    It is possible that you have a hardware issue, but from the symptoms you're describing I don't think so.

    Steve Duff, MCSE, MVP
    Ergodic Systems, Inc.
     
    Steve Duff [MVP], Jul 15, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.