help with avg

Discussion in 'Windows Vista General Discussion' started by carlos medina, Apr 2, 2006.

  1. hi, i have troubles with avg on windows vista...

    i already installled avg, but when i try to run avg, nothing happen.... avg
    is off all the time,

    can someone help me??
     
    carlos medina, Apr 2, 2006
    #1
    1. Advertisements

  2. Try this - full list of working AV's for Vista.
    http://www.vistabase.co.uk/welcome.php?subcats/applications/antivirus

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Apr 2, 2006
    #2
    1. Advertisements

  3. hi

    thx for ur information, now i can fix it...

    thx again
     
    carlos medina, Apr 2, 2006
    #3
  4. Try avast home free antivirus
    www.avast.com that works with vista. AVG does not, yet.
     
    John Jay Smith, Apr 3, 2006
    #4
  5. No, it Does NOT Work with Windows Vista Build 5308 CTP, it causes my
    computer to become Very Unstable with Windows Vista Build 5308 CTP (even if
    I Deactivate Web Shield, the Problem Still Occurs), I wish that Microsoft
    would give us (MSDN Tester's) Build 5342, because there is no Anti Virus
    Product that works with Build 5308 CTP!
     
    Kevin John Panzke, Apr 5, 2006
    #5
  6. There is no Anti Virus Product that works With Windows Vista Build 5308 CTP!

    P.S. Microsoft better give us MSDN Tester's Build 5342 Very Soon!
     
    Kevin John Panzke, Apr 5, 2006
    #6
  7. Yes there is Kevin...
    http://www.vistabase.co.uk/welcome.php?subcats/applications/antivirus

    And they will NOT give you 5342 if you're on MSDN. It's simply an interim
    build, and only technical testers will ever get it. You gave up your spot on
    the technical beta, so I guess this is what happens eh.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Apr 5, 2006
    #7
  8. Again Kevin, you're very much mistaken.
    Myself and some other testers have worked on this for sometime, installing
    many copies into Virtual Server 2005 of Vista and experimenting with
    different AV's. The ones that work and the ones that don't can be found
    here. It's only a short list, because there isn't many.
    http://www.vistabase.co.uk/welcome.php?subcats/applications/antivirus

    If you were on the technical beta, you'd know this but as you're not, again
    this is how it is.
    Can you please make sure you get your facts 100% right before posting
    something like that so "certain" because it's 100% wrong as there are
    anti-virus solutions that work very well indeed on 5308.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Apr 5, 2006
    #8
  9. If you say so, Zack, then it must be true (I'm being sarcastic)!

    P.S. I just once again Installed Avast 4.6 Home Edition on my Windows Vista
    Build 5308 CTP Upgrade Install from Windows XP Service Pack 2, and the
    Operating System is now Very Unstable!

    P.P.S. It is also having trouble Resolving Domain Name System Addresses (I
    have both Web Shield and Network Shield Turned Off)!
     
    Kevin John Panzke, Apr 5, 2006
    #9
  10. I have it working again, however, in order to fix the problem, I had to turn
    off all 7 Virus Shields!
     
    Kevin John Panzke, Apr 5, 2006
    #10
  11. carlos medina

    Slugsie Guest

    Did you actually read the page that Zack pointed to. On build 5308 Avast 4.6
    is in Amber - May Work but with some problems. There are 4 others that are
    marked as Green - Works fine, of which I used ClamWin when I was on 5308
    with no problems.

    Your general attitude recently has been such that I'd be surprised if anyone
    is still prepared to help you for much longer. You bleat on about not
    getting a build that no-one ever said you would get (although if you hadn't
    spat your dummy and resigned from the Tech Beta, you would have had), you're
    basically rude to those who do offer you advice and assistance. I've got to
    say, you either need to grow up, or shut up.
     
    Slugsie, Apr 5, 2006
    #11
  12. The McAfee Beta and NOD32 also did NOT work on my System, just FYI.
     
    Kevin John Panzke, Apr 5, 2006
    #12
  13. I've tried Avast Home on build 5308, and it didn't give me any trouble once
    I had set the notification icon to run as Admin. No additional instability.
    --
    Pierre Szwarc
    Paris, France
    PGP key ID 0x75B5779B
    ------------------------------------------------
    Multitasking: Reading in the bathroom !
    ------------------------------------------------

    "Kevin John Panzke" <> a écrit dans le message
    de news: ...
    | No, it Does NOT Work with Windows Vista Build 5308 CTP, it causes my
    | computer to become Very Unstable with Windows Vista Build 5308 CTP (even
    if
    | I Deactivate Web Shield, the Problem Still Occurs), I wish that Microsoft
    | would give us (MSDN Tester's) Build 5342, because there is no Anti Virus
    | Product that works with Build 5308 CTP!
    |
     
    Pierre Szwarc, Apr 5, 2006
    #13
  14. You should try with a clean install, not an upgrade. There's a long history
    of problems with Microsoft's OS upgrades, and whatever action is taken to
    correct them in Vista, if any, it hasn't yet been done.
    --
    Pierre Szwarc
    Paris, France
    PGP key ID 0x75B5779B
    ------------------------------------------------
    Multitasking: Reading in the bathroom !
    ------------------------------------------------

    "Kevin John Panzke" <> a écrit dans le message
    de news: ...
    | The McAfee Beta and NOD32 also did NOT work on my System, just FYI.
    |
     
    Pierre Szwarc, Apr 5, 2006
    #14
  15. Hey, Zack, I just thought that I would let you know that McAfee just
    re-designed their Website and the link you provided for the McAfee Beta is
    no longer valid.

    P.S. The McAfee Beta is also under a McAfee NDA (Non Disclosure Agreement)
    and should NOT have even been mentioned here in the first place.
     
    Kevin John Panzke, Apr 5, 2006
    #15
  16. But nobody here is under McAfee NDA so we can talk about it as and when we
    please.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Apr 5, 2006
    #16
  17. carlos medina

    Jason Guest

    A friend of mine that is on connect has had no issues with avast. He first
    tried AVG free edition but it caused him to have to redo his Vista 5308
    install. Avast is working just fine.

    Thank you for a wonderful web site Zack.
     
    Jason, Apr 6, 2006
    #17
  18. Not a problem :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Apr 6, 2006
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.