Help with Error number: 0x80070020

Discussion in 'Windows Update' started by gavpedz, Jun 25, 2007.

  1. gavpedz

    gavpedz Guest

    hi guys when i check for updates i get this error any ideas on fixing it?
     
    gavpedz, Jun 25, 2007
    #1
    1. Advertisements

  2. You receive a "0x80070020 The process cannot access the file because it is being used by
    another process" error message when you try to download an update from Windows Update or
    from Microsoft Update
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;883825

    --
    ====================================
    TaurArian [MS-MVP] 2005-2007 - Australia
    ====================================
    How to make a good post: http://www.dts-l.org/goodpost.htm
    Defending your machine: http://defendingyourmachine2.blogspot.com/
    http://taurarian.mvps.org/index.htm


    | hi guys when i check for updates i get this error any ideas on fixing it?
     
    TaurArian [MS-MVP], Jun 25, 2007
    #2
    1. Advertisements

  3. gavpedz

    Pete Guest

    look further down: my question "error code 0x80070020" on 6/24/2007.

    Pete
     
    Pete, Jun 25, 2007
    #3
  4. gavpedz

    CBA_Caption Guest

    I also have the same response. It appear when updating the MS update istelf,
    rather than any Windows updates. I have followed the knowledge Base article
    and, even with all anti-virus/spyware blokers switched off the problem
    remains. Any more solutions out there?

    CBA
     
    CBA_Caption, Jun 25, 2007
    #4
  5. gavpedz

    CBA_Caption Guest

    Thanks Pete and thanks VBBob, didn't see that one! Spybot was the culprit

    Many tanks

    CBA
     
    CBA_Caption, Jun 25, 2007
    #5
  6. gavpedz

    JoeWindow Guest

     
    JoeWindow, Jun 25, 2007
    #6
  7. gavpedz

    JoeWindow Guest

    Spybot was my culprit also. All is now OK. Thanks for the help!

    JoeWindow
     
    JoeWindow, Jun 25, 2007
    #7
  8. Disable all anti-virus, anti-spyware (including TeaTimer) product before
    attempting Windows Update.

    Does that fix it?
     
    Robin Walker [MVP], Jun 25, 2007
    #8
  9. Is this the 1.4.0.3 version of Spybot or the Beta version ?
    I can inform SaferNetworking of this issue but need the Version number.

    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jun 25, 2007
    #9
  10. gavpedz

    Alan Guest

    Hi Mow,

    As you might remember, I was having similar problems reaching the Windows
    Update page and installing the software until I disabled ZA Free, SpyBot and
    WinPatrol.

    I'm using XP Home SP2, and the version of SpyBot I'm running is 1.4.

    Alan

     
    Alan, Jun 26, 2007
    #10
  11. gavpedz

    Trumwine Guest

    It was the S&D Tea Timer that was causing my problem as well...I'm running
    v1.5.0.6 (I assume this is the Beta Version since I have that feature enabled
     
    Trumwine, Jun 26, 2007
    #11
  12. gavpedz

    Alan Guest

    Trumwine,

    Yes, the version of Tea Timer in my SpyBot install is also 1.5.0.6, while
    the version of SpyBot itself is 1.4.

    Alan

     
    Alan, Jun 26, 2007
    #12
  13. To see the Version of Spybot you can either open it and then click Help,
    About or navigate to SpybotSD.exe from the Desktop shortcut. That shows
    the specific Version number.
    Mine shows 1.4.0.3. Have never used TeaTimer, so it's at V. 1.4.0.2

    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============

     
    MowGreen [MVP], Jun 26, 2007
    #13
  14. MUCH thanks for posting this info !

    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============


     
    MowGreen [MVP], Jun 26, 2007
    #14
  15. Dunno. The authors of Spybot have been notified of this issue. Thanks
    for posting the TeaTimer version, JC.

    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jun 27, 2007
    #15
  16. gavpedz

    Dan Guest

    :

    look further down: my question "error code 0x80070020" on 6/24/2007.



    Thanks Pete, this one was really starting to wind me up, killing Spybot for
    a minute was an easy solution and worked first time - thanks for taking the
    time to post the idea!
     
    Dan, Jun 30, 2007
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.