Help with sending emails

Discussion in 'Windows Vista Mail' started by Kmussett, Jul 14, 2010.

  1. Kmussett

    Kmussett Guest

    I can not send emails, I keep getting the error message below. I have aol and
    am using the aol incomming and outgoing settings. Any help would be
    appreciated.

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'test', Account:
    'POP3', Server: 'smtp.aol.com', Protocol: SMTP, Server Response: '553 5.7.1
    <>: Sender address rejected: not logged in', Port: 25,
    Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79
     
    Kmussett, Jul 14, 2010
    #1
    1. Advertisements

  2. Kmussett

    Dave N9 Guest

    Change the outgoing (SMTP) port number from 25 to 587, as per.......
    http://about.aol.com/faq/openmailaccess#OE6
    These instructions for OE will work for Windows Mail.

    Also, make sure "My server requires authentication" is checked.




    Dave N.
    MS-MVP (Mail)
    Windows 7 Ultimate 64
    http://download.live.com/wlmail
    "Kmussett" wrote in message
    news:...

    I can not send emails, I keep getting the error message below. I have aol
    and
    am using the aol incomming and outgoing settings. Any help would be
    appreciated.

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'test', Account:
    'POP3', Server: 'smtp.aol.com', Protocol: SMTP, Server Response: '553 5.7.1
    <>: Sender address rejected: not logged in', Port: 25,
    Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79
     
    Dave N9, Jul 14, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. rocio

    sending emails

    rocio, Nov 29, 2007, in forum: Windows Vista Performance
    Replies:
    0
    Views:
    295
    rocio
    Nov 29, 2007
  2. Hummeriah

    Blank Emails--NO BODY text sending or receiving

    Hummeriah, Jun 23, 2006, in forum: Windows Vista Mail
    Replies:
    9
    Views:
    598
    mikeyhsd
    Jun 29, 2006
  3. Karen H.

    Sending Bulk emails

    Karen H., Feb 14, 2007, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    284
    Carmine Castiglia
    Feb 16, 2007
  4. Kim Finch

    Need help with sending emails.

    Kim Finch, Feb 25, 2009, in forum: Windows Vista Mail
    Replies:
    5
    Views:
    216
    Hal Hostetler [MVP-P/I]
    Feb 25, 2009
  5. warde
    Replies:
    4
    Views:
    522
  6. Email Messages are being replaced

    Help- My emails are being replaced with messages from other emails

    Email Messages are being replaced, Jun 12, 2009, in forum: Windows Vista Mail
    Replies:
    0
    Views:
    328
    Email Messages are being replaced
    Jun 12, 2009
  7. Kevin S.

    Help sending emails

    Kevin S., Feb 21, 2009, in forum: Windows Live Mail
    Replies:
    4
    Views:
    231
    ...winston
    Feb 23, 2009
  8. mjk40

    sending email but not sending.

    mjk40, Sep 9, 2010, in forum: Windows Vista Mail
    Replies:
    3
    Views:
    1,187
    beatrice tabora
    Sep 11, 2010
Loading...