Help with SLOOOOOW DOWN!!!!!

Discussion in 'Virtual PC' started by Scott Baker, Dec 30, 2003.

  1. Scott Baker

    Robert Moir Guest

    Hmmm having read my email and the rest of the thread it seems Yerry solved
    the problem, and incidentally used a solution that i mentioned in one of my
    replies and which is also on my website.

    So much for us lot being the complete idiots here. Cya, Troll.
     
    Robert Moir, Dec 31, 2003
    #21
    1. Advertisements

  2. Dear Richard,

    Thanks for your comment about me being an idiot and sharing your expertise.
    If you feel that i have said something wrong, please tell me what i did
    wrong. Virtual PC and this technology is not my area of expertise, and I'm
    only a "user" of it.

    If you read this thread again, you will notice that i have not in any way
    "helped" someone here, so i wonder why i would be an idiot? For asking a
    question? I went to this newsgroup to ask why VPC was so slow, and if there
    were anything to do to fix it. I noticed this already started thread, and
    instead of starting another thread with my "problem", i made a comment here.

    Have a nice day!

    --
    Regards,
    Kristofer Gafvert - IIS MVP
    Reply to newsgroup only. Remove NEWS if you must reply by email, but please
    do not.
    www.ilopia.com - FAQ and Tutorials for Windows Server 2003
     
    Kristofer Gafvert, Dec 31, 2003
    #22
    1. Advertisements

  3. Can someone please explain to me why people
    like "Richard", who's nickname surely describes him,
    gets to pages like this. You Dick, remind me of the annoy
    and spoiled child who hates everyone and takes his toys
    and goes home. Anyway on to more intelligent dialogue.
    Rob, or anyone who would to respond, I have loaded RedHat
    9 and for some reason when it starts the screen is
    completely screwed. I ran the hardware probe and it
    detected the S3 card. I was hoping since you have
    successfully loaded it you could offer an idea? I loaded
    Red Hat 7.1 no problem. In my 9.0 Install I selected
    everything package wise and made no hardware changes. Any
    thoughts? Oh and Richard, why don't you go and irritate
    The MAC OS groups?
     
    Rod Sheffield, Jan 1, 2004
    #23
  4. Scott Baker

    Robert Comer Guest

    Set the x server to 16 bit color (or 32 I think) the default linux 24-bit
    is not supported in VPC.

    - Bob Comer
     
    Robert Comer, Jan 1, 2004
    #24
  5. Scott Baker

    Robert Moir Guest

    Yep, I've seen other people report this - setting it manually to 16 bit
    colour with the XF86config utility seems to do it for most people. On the
    thread where I last remember talking about RH9, I think SJ also mentioned
    that the RH generic VESA driver did the trick too.

    But oddly enough, for me it just "plugged and played" as a trio, working
    from the get-go.

    Regards
    Rob
     
    Robert Moir, Jan 1, 2004
    #25
  6. Scott Baker

    jeff Guest

    If anything, I actually find installing an OS from an ISO
    image on a network drive faster than from the locally
    mapped CDROM.

    Jeff
     
    jeff, Feb 13, 2004
    #26
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.