Hibernate and sleep is gone in vista

Discussion in 'Windows Vista Hardware' started by Edward, Nov 20, 2007.

  1. Edward

    Edward Guest

    I went through all the steps and did the powercfg -h on and it says this:
    hibernation failed with the following error: the request is not supported.

    The following items are preventing hibernation on this system.
    there are one or more legacy drivers installed:
    VgaSave
    An internal system component has disabled hibernation.

    Please help I can't think of anything else to do but to reinstall my system
    and I don't want to do that
     
    Edward, Nov 20, 2007
    #1
    1. Advertisements

  2. Edward,

    In general VGASAVE is used when there is no suitable video driver (or it
    fails).

    Check the website of your computer for Vista drivers for your video card.

    Michael
    Vista home premium
     
    Michael Walraven, Nov 21, 2007
    #2
    1. Advertisements

  3. Edward

    Kerry Brown Guest

    Did you do a recent Windows Update that included a video driver. If you did
    try a System Restore to a time before the update.
     
    Kerry Brown, Nov 21, 2007
    #3
  4. Edward

    Adam F. Guest

    Hi all, new here and this seems like my problem. I did a recent update to a
    video driver (Intel 945 Chipset on Toshiba A 600 with Vista Premium) and it
    did not install properly. I try to run System Restore and it says
    authorization denied. Can't seem to install the driver from Intel. Now the
    Device Manager isn't recognizing the Chipset, just says 'Display Adapters'.
    Unfortunately, this comp is next to new, and I haven't created a restore disc
    set yet. Any help?
    Adam.
     
    Adam F., Nov 21, 2007
    #4
  5. Edward

    Kerry Brown Guest

    Try Toshiba tech support. With Toshiba it's very important to only use
    drivers supplied by Toshiba. They modify Windows and the drivers to work
    properly with their hardware. You will probably have to either download and
    install the Toshiba drivers or restore the computer to it's factory setup.
     
    Kerry Brown, Nov 21, 2007
    #5
  6. Edward

    Amit Guest

    I am also experiencing the same issue in Sony Vaio VGN-SZ440N (dual
    grpahics). Intel945 driver (even the original from Sony) is not working,
    VgaSave takes over due to erro code 12 in the graphics adaptor (under device
    manager).

    Thanfully other grpahics card (Nvidia Go7400) is doing fine.

    I believe something was wrong in Windows Updates that broke this grpahics
    driver real bad!
     
    Amit, Dec 21, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.