Hibernate was there - and now gone

Discussion in 'Windows Vista General Discussion' started by Zappo, Feb 20, 2007.

  1. Zappo

    Zappo Guest

    My new Vista Ultimate 64 was able to hibernate, I could use the hibernate in
    startmenu and in the energy-settings for the power-button and so on.

    Since a few days (I can't say exactly) these point are gone, only standby is
    available and even the file hibernate.sys has vanished...

    What could happend, and much more important: How to get back the hibernation?
     
    Zappo, Feb 20, 2007
    #1
    1. Advertisements

  2. Zappo

    vovan Guest

    from command promt (start as Administrator) try this:
    powercfg.exe /hibernate on

    Vovan
     
    vovan, Feb 20, 2007
    #2
    1. Advertisements

  3. Hello,
    Start with this article:
    929658 The Hibernate option is not available in Windows Vista
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;929658

    please report back the results as to whether this resolves the issues or
    any error messages that you get.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |>Thread-Topic: Hibernate was there - and now gone
    |>thread-index: AcdUjJRUTkVlSCqwRnOazBl0XSbUUw==
    |>X-WBNR-Posting-Host: 84.149.254.155
    |>From: =?Utf-8?B?WmFwcG8=?= <>
    |>Subject: Hibernate was there - and now gone
    |>Date: Mon, 19 Feb 2007 17:15:16 -0800
    |>Lines: 7
    |>Message-ID: <>
    |>MIME-Version: 1.0
    |>Content-Type: text/plain;
    |> charset="Utf-8"
    |>Content-Transfer-Encoding: 7bit
    |>X-Newsreader: Microsoft CDO for Windows 2000
    |>Content-Class: urn:content-classes:message
    |>Importance: normal
    |>Priority: normal
    |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    |>Newsgroups: microsoft.public.windows.vista.general
    |>Path: TK2MSFTNGHUB02.phx.gbl
    |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.vista.general:43262
    |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    |>X-Tomcat-NG: microsoft.public.windows.vista.general
    |>
    |>My new Vista Ultimate 64 was able to hibernate, I could use the hibernate
    in
    |>startmenu and in the energy-settings for the power-button and so on.
    |>
    |>Since a few days (I can't say exactly) these point are gone, only standby
    is
    |>available and even the file hibernate.sys has vanished...
    |>
    |>What could happend, and much more important: How to get back the
    hibernation?
    |>
     
    Darrell Gorter[MSFT], Feb 20, 2007
    #3
  4. Zappo

    Zappo Guest

    Thank you both!

    The powercfg command was very usefull and the hyrid sleep was also very
    interesting.
     
    Zappo, Feb 20, 2007
    #4
  5. this actually helps my problem too... thanks alot
     
    Drain On Society, Mar 17, 2007
    #5
  6. Zappo

    luisito Guest

     
    luisito, Jun 18, 2008
    #6
  7. If you have 4GB of ram you are right at the point where hybernate is turned
    off due to the size of the hibernate file. If you added a video card that
    might have done it since the hiberfile contains the contents of memory plus
    the video ram. Try running "powercfg -h on" to turn it on. You may have to
    run "powercfg -h off" first.
     
    Colin Barnhorst, Jun 18, 2008
    #7
  8. Zappo

    hondaracer Guest

    Hey Darrell Gorter your link worked fine. I have tried and tested the
    hibernation. Good work.:)
     
    hondaracer, Oct 25, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.