hide menubar in explorer?

Discussion in 'Windows Vista General Discussion' started by John, Apr 15, 2007.

  1. John

    John Guest

    Just bought a new acer e380 and for some reason I can't hide the menubar in
    open windows like my other pcs. I've trive Organize>Layout>Unchecked menubar
    but it does nothing. In ie7 it works as it should, I can push Alt and it
    appears. Any ideas? Home Premium btw...
     
    John, Apr 15, 2007
    #1
    1. Advertisements

  2. John

    JimR Guest

    Explorer>Organize>Layout, uncheck menu bar.
     
    JimR, Apr 15, 2007
    #2
    1. Advertisements

  3. John

    JimR Guest


    Oops. Sorry, I mis-read your post.
     
    JimR, Apr 15, 2007
    #3
  4. John

    Eric L. Guest

    Hi John,
    The same thing happened to me! This problem is probabily caused by Acer's
    eDataSecurity Management. This software MUST be installed (but doesn't have
    to be initialized or setup) in order for my solution to work. Open a explorer
    window, ex. "Computer". Right-Click on a blank spot on the menu bar. You
    should see "Acer eDataSecurity Management" checked off. Un-Check it. Now the
    menu bar should appear and dissappear with the pressing of the key [Alt].
    Hope this helps!!
     
    Eric L., Jul 12, 2007
    #4
  5. John

    raspootin Guest

    I have the same problem and have done for months now. It is driving m
    BONKERS

    I also have an Acer but the above fix doesn't work for me, the menu ba
    is still stuck there.

    For some reason this is a Vista bug that, unlike most others, I can'
    find many posts about

    But, please, does anyone have a solution? I want my desktop real estat
    back :mad
     
    raspootin, Aug 22, 2007
    #5
  6. John

    brink Guest

    Hi John,

    Try going into Folder Options and uncheck "Always show menus" in the
    View tab. This should do it. You can see more on this at this link.

    http://www.vistax64.com/tutorials/84215-folder-options.html

    Shawn


    --
    brink

    *There are no dumb questions, just the people that do not ask them.*
    _http://www.Vistax64.com (\"http://www.Vistax64.com\")_
    *Please post feedback to help others.*
     
    brink, Aug 22, 2007
    #6
  7. John

    raspootin Guest

    brink, sadly this has no effect with the bug John's talking about.

    Deselecting "Always show menus" in Folder Options has the same effec
    as "Organize>Layout>Unchecked menubar", and in this situation doe
    nothing

    Such a frustrating problem. Judging by this thread it's prevalent wit
    Acer's too
     
    raspootin, Aug 22, 2007
    #7
  8. John

    brink Guest

    I was afraid of that. I do not know then.

    Shaw

    --
    brin

    *There are no dumb questions, just the people that do not ask them.
    _http://www.Vistax64.com (\"http://www.Vistax64.com\")
    *Please post feedback to help others.*
     
    brink, Aug 22, 2007
    #8
  9. John

    va9rant Guest

    the solution to this problem is to simply enable "show preview and
    filters" in the folder options or enable "show preview and filters in
    folder" (goto, system properties, advanced, click settings under
    performance)

    this worked for me.

    i also thought it was a bug in acers bug it was more of a bug in
    windows explorer in vista.
     
    va9rant, Apr 24, 2008
    #9
  10. John

    Mick Murphy Guest

    Open Windows Explorer>Organise>Layout>Menu Bar.
     
    Mick Murphy, Apr 24, 2008
    #10
  11. John

    emad87 Guest

    HI!
    1. First make sure to close all folders and windows.
    2. Run Regedit on the vista start meny searchbar
    3. Now go to HKEY_CURRENT_USER > Software > Microsoft > Internet
    Explorer > Toolbar > ShellBrowser > then delete ITBar7Layout.
    4. You can now uncheck the menybar in Organize > Layout

    Worked for me!
     
    emad87, May 29, 2009
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.