High Definition Audio Driver

Discussion in 'Windows Vista Hardware' started by Clayton, Jul 18, 2007.

  1. Hi, after wasting a lot of time trying to get the sound working with several
    driver updates etc.
    I just plugged a usb soundcard in and connected speakers and microfone, it
    just worked fine
    (Vista Home Premium 64 bit) no drivers needed, but you need to make sure the
    soundcard is suitable for Vista, they don't cost much.
    HTH, Herman
     
    Herman Christiani, Jul 29, 2007
    #21
    1. Advertisements

  2. Clayton

    damla kaya Guest

    PCI\VEN_1106&DEV_3288&CC_0403
    ├žooook lazim...
     
    damla kaya, Dec 9, 2008
    #22
    1. Advertisements

  3. Clayton

    Guest

    Helo, I guess you allready solved the problem.
    If you don`t, here is how you do it for P5VDC-MX board.
    1. Install ATK0110, from asus supprt page or from windows update.
    1. Go to windows update, install latest version of framework.
    3. Go to asus download, install sound driver, RTL653.
    The sound shoul work, it works for me on windows 7.
    The "HD AUDIO" from device manager is not HD audio, is PCI BUS from VIA, not compatible with Vista or Windows 7, just live it there. Is still there in yellow but the PC works fine with no problems.
     
    , Dec 22, 2013
    #23
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.