home premuim product key is invalid for activation

Discussion in 'Windows Vista General Discussion' started by bridgewater2004, Aug 24, 2007.

  1. i have had this laptop since May...i was using it earlier,it was fine...and
    then switched it off. However when i turned it on again and typed in my
    password, i got a black screen with a message telling me my product key is
    invalid. I have tried various things to solve the problem, but i dont even
    have the start facility in the bottom left hand coener of the screen to look
    in the control panel!! I rang the automated number, but they asked me to
    enter an installation id, and i cant find that, cos i cant get into my
    control panel!!! Help please, whats happened??? i also tried typing in the
    product key again, and nothing.....
     
    bridgewater2004, Aug 24, 2007
    #1
    1. Advertisements

  2. bridgewater2004

    Mick Murphy Guest

    Take it back under Warranty to where you bought it.
     
    Mick Murphy, Aug 24, 2007
    #2
    1. Advertisements

  3. thank you for your reply, its much appreciated!!....i will take it back to
    Comet tomorrow....and i will let you know what they say....thank you again xx
     
    bridgewater2004, Aug 24, 2007
    #3
  4. bridgewater2004

    Chen Shen Guest

    Chen Shen, Aug 25, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.