Host can't ping guest, guest CAN ping host

Discussion in 'Virtual PC' started by Mykl, May 26, 2005.

  1. Mykl

    Mykl Guest

    Hi all... pretty standard setup (bit of a networking weakling here):

    - Host is Windows XP running on a Toshiba M200.
    - Guest is Windows Server 2003 running IIS and with SourceGear's Dragnet
    (demo version).
    - both machines get IP adddresses (192.168.1.x) from dhcp

    After booting up the guest, the host can ping it (and hit get the web pages
    from the guest), but after 30 seconds or so, the guest stops responding and
    pinging it fails too... the weird thing is that the guest (192.168.1.28) can
    ping the host (192.168.1.21), but the host can't ping the guest...

    Anyone have any ideas?

    Thanks,
    Michael Reinhart
     
    Mykl, May 26, 2005
    #1
    1. Advertisements

  2. Mykl

    DCA Guest

    I'm not sure about the rest of your problem, but I think that Server W2K3 is
    originally configured not to respond to pings.
     
    DCA, May 26, 2005
    #2
    1. Advertisements

  3. Mykl

    Mykl Guest

    I don't think that's the case... it responds for a minute or so after boot
    up, then stops (along with the other failures).

    m
     
    Mykl, May 27, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.