Hotkey not working right with Intellitype Pro 6.3

Discussion in 'Windows Vista Hardware' started by Ken Isaacson, Dec 22, 2008.

  1. Ken Isaacson

    Ken Isaacson Guest

    Vista Ultimate SP1
    Intellitype Pro 6.3
    Wireless Natural Multimedia Keyboard

    Not sure if this is the right forum for this issue.

    On an older computer (running XP), I had a previous version of Intellitype
    (with the same keyboard I presently have), and the "Mute" hotkey did what it
    was supposed to do: Mute or unmute sound.

    Now, with Vista and Intellityp Pro 6.3, the only thing that the Mute button
    on the keyboard does is to display the volume "bar graph" at the bottom of
    the screen. But it has no effect on the volume. (FWIW, the volume controls
    on the keyboard work as they should: they increase and decrease the volume).

    If I go to Key Settings in Intellitype, and try to "configure" the key,
    there's simply a check box that says "Displays Volume and Mute status on the
    screen." And that, indeed, is all the key does: Show the status, without
    controlling it in any way.

    Isn't there a way to mute/unmute from the keyboard?

    Thanks.

    Ken Isaacson
    SILENT COUNSEL, a legal thriller
    www.KenIsaacson.com
     
    Ken Isaacson, Dec 22, 2008
    #1
    1. Advertisements

  2. Ken Isaacson

    seree Guest

    If that is the only option the Intellitype Pro 6.3 software configuration
    utility offers then I am afraid that is all the mute key will be able to do.
    I recommend you go to the website, to support, then drivers and downloads,
    enter your product, version and OS version, and see if new software is
    available which will allow the mute key to work as it should. If not, email
    the manufacturer and let them know about this issue. It may be designed this
    way for some odd reason or it could be a bug in the software utility.

    If designed this way your only options would be to accept this limitation,
    or return the keyboard and buy something which meets your needs better. If it
    is a bug, the manufacturer should address it in a software update. If you
    want to wait for it (the update or fix) you would need to put up without a
    mute function on the keyboard, or you could return it.
     
    seree, Dec 29, 2008
    #2
    1. Advertisements

  3. Ken Isaacson

    RalfG Guest


    I've got the same Intellitype 6.3 software but using it with a
    Sidewinder X6 keyboard. The mute key works as mute without any special
    configuration.
     
    RalfG, Jan 13, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.